1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

White Screen, frage nach HDD-Passwort

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von FranzX, 8. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. FranzX

    FranzX ROM

    Registriert seit:
    8. Oktober 2002
    Beiträge:
    1
    Hallo!
    Ich bin zum erstenmal hier im Forum. Weil ich, wie ich glaube eine echte Nuss zum knacken habe, und nun auf Eure Hilfe angewiesen bin.
    Nun zu meinem Problem.
    Mein Rechner: ein Dell Ispiron 3700 Laptop PIII 450Mhz, Dualboot win98 / win2000, eine HD mit 3 Partitionen c: win98 d: win2000 und e: mit daten.

    Sofort nach dem Einschalten (kein Bios-start) kommt ein white-Sceen mit der Meldung:
    Hard-disk #***********-D35B, the system Primary HDD,is protected by a Password authentication system. You cannot access data on this drive without the correct password.

    Die Vorgeschichte:
    Ich lade gerne tools aus dem internet und teste sie.
    Die letzten Schritte:
    Win 2000:Installation des IExplorer 5.0 von mircosoft.de
    Danach sytemabsturz, problem bei Scan-disk.
    repariert mit norton disk-doctor.
    Anschließend normaler Start unter win 2000 und auch unter win98.
    nach einigen Minuten beim surfen wieder absturz und sofortiger
    Neustart wieder Probleme beim Scan-Disk, blieb bei 45% stehen, keine Reaktion mehr, Rechner abgeschaltet wieder gestartet und wieder das gleiche Spiel, das so drei bis viermal, und dann kam der oben beschriebene White-screen.
    Mein Verdacht ein Virus der die Sicherheitslücke im IExplorer5.0 nutzt wie es in den letzten Tagen in den Medien zuhören war(Bugbaer). Vielleicht liege ich auch falsch mit meinem Verdacht, aber das ist wahrscheinlich auch egal da das problem nun das HDD-Passwort ist.
    Zur Zeit habe ich wieder meine alte Festplatte im Rechner und läuft ohne Probleme.
    Versuche die beschädigte HDD mit diagnose Programme von Dell, Norton und ontrack blieben ohne Erfolg, die Platte wird nicht erkannt, auch im Bios wird keine Platte erkannt.
    Manchmal startet der Rechner auch ohne white-screen dann kommt die fehlermeldung nach bios durchlauf "no primary disk found" oder so ähnlich, dann folgende Möglichkeiten: F1 reboot mit sofortiger gleichen Fehlermeldung oder F2 Bios-Setup.
    Versuche ein neues HD-Passwort im Bios einzugeben (was nur manchmal möglich ist auf der 6.Seite im Bios) führt auch zu keinem Erfolg. Das Feld zeigt Disable, dann Eingabe von einem Passwort, nochmalige Wiederholung, dann für ein paar sekunden "wait" , dann manchmal ein weiterer white-screen mit einer Meldung wrong HDD oder im Feld steht wieder Disable.

    Ich bin nun mit meinem Latein am Ende und bitte nun um eure Hilfe. Mir würde es reichen wenn ich die 3. Partition mit meinen Daten retten könnte.

    mfg
    Franz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen