1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Wie aktiviere ich DMA für CD Rom???

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von aqua3000, 13. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aqua3000

    aqua3000 Byte

    Registriert seit:
    6. August 2000
    Beiträge:
    63
    Ich habe mir gerade ein neues System aufgebaut. Das Abit KR7aRaid mit XP1800+ und Win98SE.
    Die beiden Maxtor Festplatten sind am IDE Raidcontroler angeschlossen und laufen prima als Raid0 Array mit UDMA-133.

    Am IDE1 hängt mein Toshiba SDM-1612 als Master und am IDE2 mein Liteon LTR24102B ebenfalls als Master.
    Ich habe die 4in1 Treiber (4.33) von Via installiert.
    Komischerweise kann ich den DMA Modus für die beiden Laufwerke nicht aktivieren.

    Windows meldet "Nicht unterstützte Harware"
    "Das Einstellen dieser Option kann sich auf Ihre Hardware auswirken. Fragen Sie Ihren Hardwarehersteller..... usw."
    Nach einem Neustart ist das Häkchen bei DMA wieder verschwunden, das System nimmt die Einstellung also nicht an.
    Die beiden CD Laufwerke unterstützen natürlich DMA 33.

    Im Bios sind die Einstellungen übrigens auf "Auto". Gibt man Pio Mode 3 oder 4 ein ändert sich unter Windows auch nichts.
    Wer weiß Rat??? Bitte helft mir!!!

    Vielen Dank, Peter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen