1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Wie aktiviert man die Firewall ??

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Predator, 31. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Predator

    Predator Byte

    Hi !!

    Ich hab versucht die XP Firewall zu aktivieren wies in Zeitschriften beschrieben ist , rechtsklick auf T Onlinesoftware oder Internetoptionen , aber bei mir erscheint kein Firewalloptionsmenü.
    Gibts noch ne anderen Möglichkeit zu aktiviern oder stimmt vieleicht bei meiner XP Installation was nicht ?? :-(
     
  2. Predator

    Predator Byte

    THX für den Tipp, habs zwar nich ganz so hingekriegt wie beschrieben , aber die Firewall geht trotzdem.
    Den Eintarg TOSW... konnte ich nich finden , stattdessen stand dort
    : "LAN oder Hochgeschwindigkeitsinternet" , darunter ein Symbol für die Verbindung , das hab ich in T Online umbennant , dann die Vernindung getrennt , Internetopt./Verbindungen geöffnet aber dort íst keine Verbindung zur Auswahl ( unter DFÜ und VPN Einstellungen ) . Bin dann einfach in Sytemsteuerung/Netzwerk u. Internetverb./Netzwerkverbindungen und mit rechtsklick auf T-online ( Netzwerksymbol ) Eigenschaften/Erweitert und mit ( ins Kästchen geklickt ) Häkchen unter "Internetvrbindungsfirewall"
    aktiviert , das T-Online( Netzwerksymbol ) ist etz mit einem Schloss versehn.
    Ich denke die Firewall ist nun aktiviert , oder stimmt da noch was nich ganz !?
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Ja, das könnte bei dir ein Problem werden, sofern du dich über die T-Online-Software größer 3 einwählst. Da diese jedesmal eine Neue (temporäre) DFÜ-Netzwerkeinwahl erstellt läßt sich hier schwerlich etwas dauerhaft ändern. Mein Tip:
    Wähle dich direkt ein. Dazu wählst du dich ein letztes mal mit der T-Online-Software ein, dann öffnest du den Windows-Explorer und öffnest den Zweig Systemsteuerung / Netzwerkverbindungen. Hier findest du den Eintrag "TOSW Internal Settings". Diesen benennst du stumpf in "T-Online" oder ähnliches um. Trenne anschließend die Verbindung. Nun öffnest du die Internetoptionen / Verbindungen und erkärst "T-Online" zum Standard und noch das häckchen bei "Immer Standardverbindung wählen" setzen. Unter Einstellungen / Eigenschaften / Erweitert kannst du nun die Firewall aktivieren und konfigurieren.

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen