wie erkennt windows meine digi-cam?

Dieses Thema im Forum "Smalltalk" wurde erstellt von Marcel79, 6. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Marcel79

    Marcel79 Kbyte

    Registriert seit:
    26. März 2003
    Beiträge:
    397
    hallo,

    habe ne digi-cam von trust. diese wird aber nicht von windows erkannt, d.h., die firma "trust" steht nicht im verzeichnis der kamera-firmen unter dem scanner- und kamera-assistenten von windows.

    ich möchte gerne, dass ich gefragt werde, ob die bilder auf die festplatte kopiert werden sollen, wenn ich diese anschließe. wenn ich meine anschließe, öffnet sich ein fenster. wechseldatenträger mit ordner. den ich erst öffnen muss. wenn ich die bilder kopieren möchte, muss ich das manuell machen.

    was muss ich tun, damit ich meine kamera wie oben beschrieben nutzen kann?

    danke im voraus.

    gruß

    marcel79
     
  2. Karola28

    Karola28 ROM

    Registriert seit:
    11. August 2003
    Beiträge:
    5
    Das Ganze muss aber doch funktionieren, wenn du für dein aktiv angeschlossenes Wechsellaufwerk die gleichen Autoplay-Funktionen festlegst wie sie für dein CD-rom-Laufwerk festgelegt sind. Diese Einstellungen kannst du mit einem Rechtsklick aufs CD-rom-Laufwerk unter Autoplay einsehen. Ich habe das so unter XP-Home-Ed. für meine Kamera genauso gemacht.
     
  3. Marcel79

    Marcel79 Kbyte

    Registriert seit:
    26. März 2003
    Beiträge:
    397
    hab xp pro.

    das mit autoplay funktioniert nicht.

    wenn ich z. b. eine cd-rom einlege, auf der bilder sind, öffnet sich automatisch ein windows-fenster, wo man gefragt wird, was man machen möchte. dieses fenster soll auch erscheinen, wenn ich meine digi-cam anschließe.

    gruß

    marcel79
     
  4. Karola28

    Karola28 ROM

    Registriert seit:
    11. August 2003
    Beiträge:
    5
    Mit welchem Betriebssystem arbeitest du denn? Unter XP ist das ganze doch kein Prblem, da musst du nur die entsprechende Option (z.B. Bilder speichern nach ...) für deinen Wechseldatenträger einstellen:
    1. Doppelklick auf Arbeitsplatz
    2. Rechtsklick auf angeschlossenen Wechseldatenträger
    3. Klick auf Autoplay
    3. Option auswählen (z.B. Bilder in einen bestimmten Ordner auf dem Computer kopieren)

    Viel Erfolg!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen