wie kann ich die Funktion"AutoPlay" für Wechseldatenträger wieder aktivieren??

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von balkoverona, 25. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. balkoverona

    balkoverona Kbyte

    Registriert seit:
    27. Dezember 2005
    Beiträge:
    226
    :aua: Hallo!
    habe da mal folgendes Prob. seit kurzem startet meine AutoPlay-Funktion nicht mehr wenn ich meinen USB-Stift oder meine DigiCam an den PC anschließe!!! es wird im Arbeitsplatz nur der Wechseldatenträger angezeigt, kann darauf rechts klicken und die AutoPlay-Funktion manuell aufrufen,setzt dann z.B. die Funktion " im Ordner öffnen" und setze einen Haken bei, diese Funktion immer ausführen! leider wird das aber beim erneuten anschließen des Stiftes oder der Cam nicht automatisch ausgeführt!! kann mir jemand sagen wo das Prob. liegt??? ist vileicht der Treiber für Wechselmedien deffekt???
    Für Antworten wäre ich sehr dankbar!!!!!
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Schau mal in der Registrierung (Regedit öffnen) nach, welcher Wert im Eintrag NoDriveTypeAutoRun steht:
    HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

    Wie sich der Wert ergibt, steht hier beschrieben:
    http://www.winfaq.de/faq_html/tip0055.htm
     
  3. balkoverona

    balkoverona Kbyte

    Registriert seit:
    27. Dezember 2005
    Beiträge:
    226
    Hallo!

    hab da mal nachgeschaut, leider ist der Schlüssel "Explorer" bei mir nicht vorhanden???? muß ich den erst erstellen???:confused:
     
  4. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Bist du da sicher?
    Wie sieht es denn hier aus:
    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
    da gib es aber den vollständigen Eintrag?!
     
  5. Chippo

    Chippo Guest

    Wenn du es über die Registry nicht hinbekommst kann ich dir Tweak UI empfehlen. Damit lässt sich dies bequem einrichten und vieles mehr.
     
  6. balkoverona

    balkoverona Kbyte

    Registriert seit:
    27. Dezember 2005
    Beiträge:
    226
    Danke erst einmal für euere Mühe! ich glaube bald das der Fehler irgendwie im System liegen muß!!?? der Registryschlüssel nebst Einträgen ist bei mir identisch mit dem auf dem Rechner meines Sohnes, bei ihm gibt es da kein Prob. mit dem AutoPlay und dem USB-Stift!! wie gesagt, meine externe USB 2,5 HDD erkennt er ja als lokalen Datenträger und hier macht er ja komischerweise auch das AutoPlay auf... nur bei Wechseldatenträgern spinnt er!!!!
    Das mit dem Tweak UI habe ich auch schon probiert, dort sind alle Optionen für AutoPlay aktiviert (Haken drann...)
    ich bin mir nicht sicher ob es vileicht auch mit einem Prog. auf meinem Rechner zu tun hat, bei XP Anti Spy habe ich keine Funktion gefunden zum aktivieren/deaktivieren von AutoPlay habe aber noch das Prog. XP RegTune drauf das ich zur Optimierung meiner Modemverbindung nutze, kann hier aber nur die Funktion CD-AutoStart finden, welche aktiv ist.... vileicht hat es ja was mit dem ständig aktiver Card Reader zu tun der ja bei dem Aldi Rechner schon eingebaut ist?????
     
  7. mr.aldei

    mr.aldei Halbes Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    594
    Da sag noch mal einer die Forumsuche taugt nichts. Treffer innerhalb von 5 Minuten. Dank an Chippo:danke:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen