1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Wie schalte ich ab?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von XXL, 31. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. XXL

    XXL Byte

    Hi all,

    wie schalte ich unter XP Home die automatische Erkennung von CD\'s ab?

    Ich will keinen Auto-Run mehr ausgeführt haben!

    Danke
     
  2. thschmalz

    thschmalz Kbyte

    Hi,

    Arbeitsplatz öffnen, CD-ROM-Laufwerk rechts klicken, Eigenschaften wählen, Reiter "Autoplay" auswählen, "Durchzuführende Aktion auswählen" anklicken und "Keine Aktion ausführen" wählen. So kann man für jedes CD-ROM diese Funktion separat einstellen. Es gibt sicherlich auch andere Wege, aber...

    Hoffe, Dir damit geholfen zu haben.

    Ciau

    Tom
     
  3. Cannabit

    Cannabit Kbyte

    Hi,
    hast du ******* aufm Rechner?
    Da kann man in den Einstellungen sämtlichen Atuostartmist ausknipsen.
    Anderer Weg wäre in der Registry rumschrauben.
    Hier eine Anleitung: http://www.winfaq.de/faq_html/tip0053.htm
     
  4. Gast

    Gast Guest

    Das funktioniert zwar, aber meines Wissens nicht dauerhaft.

    So gehts dann richtig:

    HKEY_LOCAL_MACHINE > SYSTEM >CurrentControlSet > Services > Cdrom.

    Dort den Wert für "Autorun" von "1" aus "0" ändern.

    Die Änderung wird beim nächsten Neustart übernommen.

    Erich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen