Wie wird man ein falsches Gerät los???

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tommyma, 4. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tommyma

    tommyma Guest

    Frage an WinXP-Freaks:
    Habe meine Digital-Camera versehentlich im Gerätemanager als "SPB2 IEEE1394"-Gerät angemeldet.
    Das war falsch, bloß jetzt werde ich den Eintrag nicht mehr los und kann darum die Kamera auch nicht als Video-Controller anmelden. Beim Versuch, den Treiber zu deinstallieren, stürzt der Gerätemanager total ab. Die Suche nach neuen Geräten führt ebenfalls zum Aufhängen.
    Wer weiß, wie man unliebsame Geräte aus dem System entfernt, ohne den Gerätemanager zu bemühen?

    Danke für Hilfe,
    Gruß...Tommyma
     
  2. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Hallo,

    bin im ABXZone-Forum (vormals asusboards) in einem Beitrag über einen Link gestolpert, der diesen Tip parat hatte.
    :p

    Schön, daß ich Dir helfen konnte.

    Grüße,
    Sascha
     
  3. tommyma

    tommyma Guest

    Sascha,
    solltest Du von nun an unter Verfolgungswahn leiden: Es ist mein Dank, der Dir nachschleicht!
    Mann, der Tip war der Einzige aus zahlreichen gutgemeinten Ratschlägen, der geholfen hat.
    Jetzt bin ich den Frust-Treiber los, Deinen Tip werde ich gut aufbewahren. Woher kriegt man sowas?

    Nochmals danke, Gruß...Tommy
     
  4. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Starte abgesichert ohne angeschlossene Kamera.
    Öffne eine Kommandozeile (Start>Ausführen>cmd)
    Gib zuerst dies ein:
    set devmgr_show_nonpresent_devices=1
    ...dann das hier:
    start devmgmt.msc
    Jetzt noch auf "Ansicht" und "Ausgeblendete Geräte anzeigen" klicken.
    Du solltest nun im Gerätemanager alles sehen, was jemals installiert WAR und IST.
    Schmeiss den Kameratreiber raus wenn es denn geht.

    Vorsicht, du hast hier wirklich alles vor Dir, was zu Geräten in der Registry eingetragen ist.
    Hellgrau angezeigte Geräte sind momentan nicht aktiv oder nicht mehr vorhanden. Lösche nur, wovon Du weißt, um was es sich handelt und definitiv falsch ist.

    Viel Erfolg,

    Sascha
     
  5. tommyma

    tommyma Guest

    Danke für die Tips, es geht aber nix:

    1. Im abgesicherten Modus wird das falsche Gerät nach dem Einschalten und auch beim Hochfahren mit eingeschalteter Kamera nicht im Gerätemanager angezeigt, somit kann ich den Treiber nicht beeinflussen.

    2. Jeder Versuch mit "deinstallieren", "aktualisieren" oder "deaktivieren" führt zur Endlosschleife im Gerätemanager, die selbst nach 1 h nix bringt.

    Ich habe nun versucht, die Systemwiederherstellung zu benutzen, um einen früheren Zustand des Geräte-Setups zu bekommen, aber leider kann ich meine Systemwiederherstellung nicht auf 2003 stellen (habe dazu an anderer Stelle im Forum schon gefragt).

    Trotzdem danke und ich bin weiterhin für jeden Rat dankbar

    Gruß...Tommy
     
  6. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    oder du gehst in den gerätemanager , suchst das falsche teil, gehst auf treiber --> aktualisieren und installierst den richtigen treiber
     
  7. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    starte doch mal im abgesicherten modus und versuche dann die treiber zu deinstallieren!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen