Wie WLAN unter XP pro konfigurieren?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von BPS, 10. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BPS

    BPS Byte

    Registriert seit:
    19. Mai 2003
    Beiträge:
    21
    Hallo!

    Ich habe mir einen Wireless Router zugelegt. Daran habe ich meinen PC (Win ME) angeschlossen und die Internetverbindung konfiguriert. Funktioniert tadellos (automatische IP-Vergabe). Natürlich möchte ich jetzt auch das WLAN über meinen Laptop nutzen. Funktioniert aber irgendwie nicht. Trotz vorhandener physikalischer Verbindung (Feldstärke wird voll angezeigt) kriege ich keine Verbindung zustande. Soweit ich das beurteilen kann, sind die Netzwerkeinstellungen bzgl. IP-Vergabe bei XP identisch konfiguriert.
    Woran kann das liegen? Ich kenne mich leider mit dem ganzen Netzwerkkram nur sehr schlecht aus..... :-(
    Das Kuriose ist, daß ich anfangs bei der Routerkonfiguration sogar den Laptop samt IP angezeigt bekommen habe.

    HEIKO
     
  2. BPS

    BPS Byte

    Registriert seit:
    19. Mai 2003
    Beiträge:
    21
    Wo stellt man denn WEP unter XP ein?
    Der Router ist ein Noname-Geräte (Pheenet, genaue Bezeichnung weiß ich im Moment nicht auswendig).
     
  3. D-Squared

    D-Squared ROM

    Registriert seit:
    15. Juli 2003
    Beiträge:
    4
    Was hast du denn für einen router und hast du evtl.
    WEP nur auf deinem router aber nicht auf deinem PC
    eingestellt?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen