1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

wieder einmal about:blank

Dieses Thema im Forum "Sicherheit" wurde erstellt von Airmaxchen, 17. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hola!

    Habe seit heute den about:blank Virus.
    Ich habe schon alle Einträge befolgt aber es hat bis jetzt nichts geholfen.
    Ist es eigentlich normal, dass ich mit keinem Browser mehr ins Net komme? Ich kann mich nämlich nicht mehr einwählen (ADSL).

    Hier mein Log-File von HijackThis:

    http://www.hijackthis.de/logfiles/e7d03579bc25d4178a81e71c21a55053.html

    Kann mir da jemand weiterhelfen?

    MfG
    Airmaxchen

    --------------------------------------------------------------

    Anmerkung der Moderation

    Bitte keine kompletten Hijackthis-Logs posten. Stattdessen bitte nach folgender Anleitung vorgehen: http://www.pcwelt.de/forum/thread134046.html

    Danke!

    Gruß
    Nevok


    --------------------------------------------------------------
     
  2. albi.1stein

    albi.1stein Kbyte

    Diese einträge mit HijackThis fixen lassen:

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\qwihl.dll/sp.html#12047
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\qwihl.dll/sp.html#12047
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\qwihl.dll/sp.html#12047
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\qwihl.dll/sp.html#12047
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\qwihl.dll/sp.html#12047
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\qwihl.dll/sp.html#12047
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\qwihl.dll/sp.html#12047
    R3 - Default URLSearchHook is missing
     
  3. tobiy

    tobiy Kbyte

    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE

    O4 - HKLM\..\Run: [IEXPLORE.EXE] C:\Programme\Internet Explorer\IEXPLORE.EXE

    Fixen :rolleyes:
     
  4. Nevok

    Nevok Ganzes Gigabyte

    @ Airmaxchen

    Zusätzlich zu den bereits genannten Dingen solltest du dringend mal die Windows-Update-Seite besuchen. Du hast nämlich weder Service Pack 1 noch Service Packs 2 installiert.

    Gruß
    Nevok
     
  5. ossilotta

    ossilotta Ehren-Moderator

    unglaublich, das es so etwas überhaupt noch gibt :aua: :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen