Wiederherstellungskonsole meldet falsches Password

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von klaus47, 24. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. klaus47

    klaus47 ROM

    Registriert seit:
    22. Juni 2005
    Beiträge:
    4
    Hallo Zusammen,


    ich habe in der BOOT.INI folgende Einträge an die letzte Zeile bei den Operatin Systems angehangen: /bootlogo /noguiboot
    und eine Datei boot.bmp (640x480 16bit) ins Windows-Verzeichnis gelegt. ;)

    Klappt ganz gut bis auf die bescheidene Auflösung.

    Naja, habe mir gedacht ich versuchs dann mal mit anderen Formaten.
    Ergebnis: Bild wird nicht richtig angezeigt.

    Ich war dann so frei und hab es mal mit eine JPG-Datei versucht (Dateiändung jedoch auf BMP geändert).
    Ergebis: Rechner startet nicht mehr! :rolleyes:

    Beim Booten F8 drücken klappt, jedoch ist es völlig egal was man dann auswählt. Der Bildschirm wird schwarz und nichtz geht mehr. :aua:

    Na gut, dann also die Wiederherstellungskonsole nutzen und den Boot.ini eintrag ändern oder/und die Boot.bmp Datei löschen. :cool:

    Nur leider soll mein Adminstrator Password falsch sein !!? HILFE

    Das macht mir etwas sorgen. Auch nach Kennwort ändern als angemeldeter Administrator funktionier es nicht! :confused:

    Was kann ich tun ?? :heul:

    (Boot.ini und boot.bmp sind wieder in normal zustand, ich habe auf eine alten cd ein tool gefunden, dass die boot.ini bearbeiten lässt und dann nach einem neustart die böse boot.bmp datei gelöscht.)

    Aber das Admin-Password in der Wiederherstellungskonsole will einfach nicht!

    Ich hoffe Ihr könnt mir da wieter helfen! :bet:

    vielen dank schon maöl im voraus!

    Freundliche Grüsse
    Klaus
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen