Will sich immer mit dem Internet Verbindenden

Dieses Thema im Forum "Sicherheit" wurde erstellt von speltach1, 1. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. speltach1

    speltach1 Byte

    Registriert seit:
    14. Juni 2003
    Beiträge:
    95
    Wenn ich Windows XP Starte will sich es immer gleich mit dem Internet verbinden.

    Der Fehler tritt auf seitdem eine Windows Mitteilung erschienen ist daß der PC in 60 sec heruntergehfahren wird.

    Ich habe jetzt einen Eintrag unter Systemstart gefunden. Wenn ich ich das Häcken entferne und den PC neu starten lasse kommt die Meldung nicht mehr, aber dann kommt die Meldung Ob ich den PC neue Starten möchte. Sobald ich den PC neu starte ist das Häcken wider drin und er will sich wieder verbinden.

    Der Eintrag heißt: NvClp / RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

    Desweitern kann ich eine Internetseiten mehr abrufen hier kommt die Meldung "Suchseite nicht gefunden" und E-Mails werden auch keine mher abgerufen.

    Kann mir jemand helfen.
     
  2. bond7

    bond7 Megabyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    1.074
    @speltach1

    könnte dein problem eventuell denselben zusammenhang haben wir HIER , bezüglich dieser 60 sekunden-meldung.
     
  3. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    Hallo speltach1,
    du hast dir den Blaster Worm eingefangen.

    Der Eintrag heißt: NvClp / RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    Das ist der Eintrag des Grafikkartentreibers von NVIDIA

    Lade dir HiJackThis runter, dort findest du eine bebilderte Anleitung und poste dann die Log-Datei hier rein

    Desweiteren bitte ich einen Mod den Thread in das Viren-Board zu verschieben

    Ps:
    Sorry, wurde leider schon geschrieben

    Wichtige Programme wären noch:
    Ad-Aware
    Spybot
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Hätt ich fast übersehen :D - Thread :schieb:
     
  5. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Hätt ich fast übersehen :D - Thread :schieb:
     
  6. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Such mal im Virenboard nach "Blaster"

    Das gehört zum Treiber deiner Nvidia Grafikkarte.

    Dein Browser wurde eventuell gehijackt .....

    Lad dir Hijackthis runter - laß damit deinen PC absuchen und Poste das log. Auf der Seite gibts auch den CWShredder - vielleicht läßt sich das Problem auch damit lösen.
     
  7. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Such mal im Virenboard nach "Blaster"

    Das gehört zum Treiber deiner Nvidia Grafikkarte.

    Dein Browser wurde eventuell gehijackt .....

    Lad dir Hijackthis runter - laß damit deinen PC absuchen und Poste das log. Auf der Seite gibts auch den CWShredder - vielleicht läßt sich das Problem auch damit lösen.
     
  8. Nardes

    Nardes Kbyte

    Registriert seit:
    24. Februar 2004
    Beiträge:
    141
    Hast du alle Updates von Windows installiert? Die Meldung, dass der PC in 60 sec heruntergefahren wird ist typisch für den Wurm Blaster. Ein Update won Windows verhindert, das der PC von dem Wurm befallen wird.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen