Win 2k richtig beenden (mit ausschalten)

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von dominikbruhn, 14. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dominikbruhn

    dominikbruhn Kbyte

    Registriert seit:
    29. Dezember 2000
    Beiträge:
    134
    Wie bewege ich Windows 2k (Sever) dazu, sich nach dem runterfahren den PC auszuschalten (funktionierte unter Win98 problemlos) ??

    Danke

    DOminik BRuhn
     
  2. BorWa

    BorWa Kbyte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    248
    Danke für den Tipp. Muss mal nachsehen!
    Gruß, Bo

    ---
    http://www.dia-info.de
     
  3. supa999

    supa999 Kbyte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    493
    Es gibt 2möglichkeiten du hast beim setup nicht ausgewählt und dein pc wurde als acpi-erkannt. Warscgheinlich sind alle irq auf 11 eingestellt und dein rechern geht von alleine aus, das prob an acpi ist das es oft hardware konflikte gibt, auch wenn windows keine anzeigt.
    Besser ist wenn du im setup standart-pc ausgewählt hast, nun werden alle irq so vereilt wie es das bios vorsieht, alledings mußt du unter windows noch den apm-modus aktvieren damit sich der pc ausscahltet.
     
  4. BorWa

    BorWa Kbyte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    248
    Tja, das muss auch, soweit ich weiß, bei der Installation von Windows explizit (bei neuern BIOS Versionen gehts automatisch) dieser Energiemodus ausgewählt werden. Sonst kann man es vergessen.
    Gruß, Bo

    ---
    http://www.dia-info.de
     
  5. dominikbruhn

    dominikbruhn Kbyte

    Registriert seit:
    29. Dezember 2000
    Beiträge:
    134
    Ich bei mir gibt es die Registrierkarte die es laut Hilfe dort geben müßt nicht.
     
  6. MagicGeorge

    MagicGeorge Guest

    Öffne die Systemsteuerung / Energieoptionen hier müßte in einer der Karteikarten ein Häkchen gesetzt werden "ACPM" oder so ähnlich aktivieren, dann fährt W2k anständig runter, und schaltet den Rechner aus.
    Have fun :-)
     
  7. gustavxxx

    gustavxxx Byte

    Registriert seit:
    18. April 2001
    Beiträge:
    75
    Das Win 2000 (sowohl prof als auch server) sich nicht ausschlaten wollte hatte ich auch. Bei mir lag es daran, dass ein Programm in der Registry rumgefuscht hatte. Nach einer frischen Installation schalteten sich beide Systeme ordnungsgemäß aus.

    Gruß

    Christopher
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen