Win 2k stürzt laufend ab

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von opelfreak, 9. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. opelfreak

    opelfreak ROM

    Registriert seit:
    9. März 2003
    Beiträge:
    3
    Hi,

    ich hoffe, dass ihr mir helfen könnt. Ansonsten weiss ich nicht mehr weiter.
    Seit nun ungefähr einem dreivierteljahr stürzt mein PC laufend ab, wenn ich bspw. Videos angucke oder MP3\'s abspiele oder Spiele spielen will.
    Dies passiert zwar nicht immer, aber es passiert zu häufig, nämlich mehrmals am Tag.
    Wenn ich bspw. im Internet surfe, dann hakt der PC auch des öfteren. Der PC reagiert dann überhaupt nicht mehr auf Befehle von der Maus oder der Tastatur, obwohl sich die Maus bewegen lässt. Dies kann ich immer nur für kurze Zeit beheben, indem ich Strg+Alt+Entf drücke und dann den Taskmanager aufrufe. Dort muss ich dann die auf die Registekarte Systemleistung gehen und warten, bis die CPU Nutzung von 100% runtergegangen ist auf 5-10%. Dies dauert ungefähr 1-2 Sekunden.

    Wenn ich dann dieses Problem nicht habe, dann stürzt der PC gleich ab. Ohne Vorwarnung kommt dann für den Bruchteil einer Sekunde ein Blue-Screen und dann startet der PC neu.

    Mein PC hat folgende Komponenten.
    CPU: 400 MHz AMD K6 2
    Arbeitsspeicher: 128 MB SDRAM
    Grafik: Diamond Stealth III S540
    Netzwerk: 10/100 MBit
    Sound: Billig Soundkarte
    Brenner: CD-W54E

    Ich hoffe ihr könnt mir weiterhelfen. Ansonsten muss ich wohl den PC wegbringen.
     
  2. opelfreak

    opelfreak ROM

    Registriert seit:
    9. März 2003
    Beiträge:
    3
    Also defekter RAM ist es meiner Meinung nach nicht, da ich mal den gleichen RAM Baustein mit der gleichen MB Zahl aus einem anderen Computer bei mir eingebaut hatte. Und da hatte ich das gleiche Problem.

    Vielleicht ist die Festplatte ja wirklich kaputt. Ich probiers mal aus.
     
  3. opelfreak

    opelfreak ROM

    Registriert seit:
    9. März 2003
    Beiträge:
    3
    Also ich hatte vorher Win98 drauf und da war das erst auch nicht. Doch dann hat das irgendwann angefangen. Win2k hat auch mal ganz normal funktioniert.
    Und Win2k ist ja eigentlich bekannt dafür, dass es kaum abstürzt.
    Ich weiss echt nicht, was ich noch machen soll. Ich probier erst einmal den Tip von Danny aus.
     
  4. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    An der Systemausstattung sollte es nicht liegen. Bei mir lief Windows 2000 sogar auf meinem DualCeleron 466, als ich nur 32MB Ram installiert hatte (ja mitlerweile sind es wieder 288MB - hatte nur das RAM für meinen neuen Rechner gebraucht).
    Der Start dauert dann zwar ziemlich lange (so ca. 5 Min), aber auf die Stabilität hat das keinen Einfluß.
    Ich tippe eher auf ein Wärmeproblem (mal das Gehäuse auflassen) oder defektes RAM.
     
  5. Danny243

    Danny243 Kbyte

    Registriert seit:
    14. September 2000
    Beiträge:
    305
    Hi, Opelfreak!

    Überprüf mal deinen Arbeitsspeicher. Erstell eine DOS-Bootdiskette
    http://www.bootdisk.com
    und pack das CTramtest-Tool von der C\'t drauf
    ftp://ftp.heise.de/pub/ct/ctsi/ctramtst.zip
    und laß das mal durchlaufen.

    Analog solltest Du auch Deine Festplatte auf Fehler überprüfen:
    chkdsk /F /R

    Viele Grüße,
    Danny243
     
  6. 60erjonny

    60erjonny Megabyte

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    1.350
    Hi
    Wie lange hast du Win2k schon drauf?
    Seit dieser Zeit vieleicht?
    Ich meine die CPU und dein Arbeitsspeicher sind nicht gerade viel.
    Scandisk,Defragmetierung regelmäßig durchgeführt?
    Hast du viele Prog\'s im Hintergrund laufen?
    z.B.Norten benötigt viel Systemleistung

    mfg
    Jonny
    [Diese Nachricht wurde von 60erjonny am 09.03.2003 | 12:45 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen