Win 95 fährt nicht automatisch hoch

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Schmelchi, 26. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schmelchi

    Schmelchi Byte

    Registriert seit:
    29. April 2001
    Beiträge:
    59
    Hi allerseits,

    ich habe vor einiger Zeit folgendes Problem hier gepostet: Win 95 fährt nicht mehr automatisch hoch. Man muss immer manuell "win" eingeben, erst dann fährt Win 95 hoch. Ich habe damals folgende zwei Antworten bekommen, die ich heute vergeblich ausprobierte:
    1. öffne mal die MSDOS.SYS (vorher Schreibschutz entfernen).
    Wenn Dort ein Eintrag "BootGUI=0" ist, diesen auf "BootGUI=1" ändern. Sollte noch ein Eintrag "BooMenuDefault" mit irgendeinem Wert dahinter drin sein, diesen komplett löschen.

    BootGUI stand schon auf 1 und BootMenuDefault gab es nicht, also konnte es daran nicht liegen.

    2. Trage "C:\windows\win.com" am Ende der Autoexec.bat ein! Geht am schnellsten und Du ersparst Dir langes Fehlersuchen.

    Leider habe ich vergeblich eine autoexec.bat auf der Festplatte gesucht, was mich doch sehr verwunderte.

    Nun nochmals meine Frage: Könntet Ihr mir irgendwelche Tipps zur Fehlerbehebung geben? Wieso habe ich keine autoexec.bat gefunden?

    Tausend Dank,
    Schmelchi
     
  2. HWesti

    HWesti Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    97
    brauchen nicht, aber es gibt set-anweisungen z.b für java,virenscanner usw.
    was weiss ich denn, was bei dem alles installiert ist.
    ausserdem gibt es keine deutsche tastaturbelegung ohne sie.
     
  3. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Ich glaube nicht, dass das Problem mit der AUTOEXEC.BAT zu tun hat.
    Sicherheitshalber würde ich aber mal Folgendes machen:

    1. Explorer unter "Ansicht, Optionen" so einstellen, dass "Alle Dateien Anzeigen" markiert ist. Dann eine eventuelle AUTOEXEC.BAT und eine CONFIG.SYS in ...OLD umbenennen.

    2. In der MSDOS.SYS vor alle (!) Einträge unter "[Options]" ein Semikolon setzen (dadurch werden diese Eintragungen unberücksichtigt gelassen).

    3. In der SYSTEM.INI nachsehen, ob dort unter "[boot]" die Zeile "shell=Explorer.exe" vorhanden ist.

    Dann neustarten.
     
  4. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Bei ME versucht MS ja auch (erfolglos) den MS-DOS Kern zu verstecken... Aber soweit ich weiß bin ich hier in nem Win9x Forum und da ist die Datei nicht versteckt.

    J2x
     
  5. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    jo...hast ja recht....aber der Kram der da drin steht wird in die Umgebungsvariablen übertragen..und das geschieht beim Start..sorry..hatte mich falschausgedrückt
    Gruss
    Wolfgang
     
  6. Nightangel

    Nightangel Kbyte

    Registriert seit:
    17. Juni 2001
    Beiträge:
    225
    Wenn die Autoexec beim Systemstart nicht aufgerufen wird, dann bleibt sie brach liegen. Die Autoexec ist KEINE Datenbank, worauf Programm zugreifen können. Sie muss ausgeführt werden und das kann nur Windows beim Start...
    Also entweder wird sie ausgeführt oder nicht. Ein dazwischen gibts nicht.
     
  7. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Das ist richtig...es tragen sich aber SB16-Emulationen von Creative (SBLive!) und bei Anwendungen im DOS-Fenater (div. ältere Games) nehmen diese dann die autoexec zu Hilfe oder so ähnlich. Beim reinen Systemstart werden config.sys und autoexec.bat nicht abgearbeitet

    Gruss
    Wolle
     
  8. Nightangel

    Nightangel Kbyte

    Registriert seit:
    17. Juni 2001
    Beiträge:
    225
    Soweit ich weiß, arbeitet Windows ME die Autoexec.bat nicht mehr ab im Gegensatz zu Windows 9x

    Nighty
     
  9. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    bei Win98 nicht, aber bei ME ist das schon so, zumindest bei mir ist das so und ich hab ME ganz normal installiert...hab das Attribut nicht geändert....hab nur mal nachgeschaut und bei mir hat die Autexec.bat 2 Attribute "versteckt" und "Archiv"

    Gruss
    Wolfgang
     
  10. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Die Autoexec.bat ist normalerweise NIE nicht versteckt!

    J2x
     
  11. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Die Datei ist schon da....wird aber mit Attriobut "versteckt" erstellt und deshalb meist nicht zu sehen...weil nicht alle in den Ordneroptionen "Alle Dateien anzeigen" wählen....
     
  12. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    MSDOS.SYS
    --->
    [Paths]
    WinDir=C:\FENSTER
    WinBootDir=C:\FENSTER
    HostWinBootDrv=C

    [Options]
    BootMulti=1
    BootGUI=1
    DoubleBuffer=0
    AutoScan=1

    <-----

    Vergleich mal deine MSDOS.SYS mit der Obigen (Pfade must du gegebenenfalls anpassen, wenn dein Windows nicht in c:\Fenster installiert ist. Groß / Kleinschreibung ist hier WICHTIG !!!

    Wenn Win dann immer noch nicht startet, überprüf mal die C:\CONFIG.SYS ob dort ein eintrag wie

    SHELL=C:\COMMAND.COM

    vorhanden ist. Wenn ja entferne diesen und dein Win Startet auch wieder...

    J2x
     
  13. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Nö, Win9x braucht keine Autoexec.bat.

    J2x
     
  14. HWesti

    HWesti Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    97
    wichtiger sind in der msdos.sys die einträge:

    [Paths]
    HostWinBootDrv=c
    WinBootDir=c:\windows
    WinDir=c:\windows

    eine autoexec.bat MUSST du haben, vermutlich hat irgendein prog die umbenannt. such mal nach autoexec.dos .sav oder .bak und benenn sie einfach um.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen