WIN 98 Urfassung - NDIS Fehlermeldung

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von gatico, 18. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gatico

    gatico Byte

    Registriert seit:
    18. Oktober 2002
    Beiträge:
    41
    Hallo, an ALLE
    habe mir einen neuen PC zusammengestellt mit einem Gigabyte GI81GX Mainboard (hat Sound und LAN + USB2)
    Will meine Alte Version WIN 98 installieren und es kommt immer die Fehlermeldung: Beim Initialisieren des Gerätes NDIS:
    Windows-Schutzfehler. Starten Sie neu
    Das ist nur mit der Reset Taste möglich.
    Auch im abgesicherten Modus kommt eine Meldung: Windows kann nicht alle Geräte und Treiber erkennen. Staren sie im normalen Modus. Und schon bin ich im Teufelskreis.
    WAS KANN ICH MACHEN ? :-(
    Freue mich auf jeden Kommentar.
    Danke im Voraus.

    Gatico
     
  2. RobuR

    RobuR Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    223
    Hey King :)

    Gut, das ist eine Erkenntnis am Rande. Aber leider hilft ihm das in diesem Fall doch nicht weiter!

    Robert
     
  3. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Nun, hoffentlich die Erkenntnis, daß er nicht Me (wie fälschlich angenommen), sondern auf ein Betriebssystem der NT-Baureihe setzen sollte.
     
  4. RobuR

    RobuR Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    223
    Und was hat ihm das jetzt gebracht?
     
  5. RobuR

    RobuR Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    223
    Hallo!

    Welche Netzwerkkomponenten hast du unter Win98 installiert? Entferne zunächst alle und arbeite dich dann schrittweise nach oben. Die minimal erforderlichen Komponenten für Internetbetrieb sollten sein:

    (1) Client für Microsoft-Netzwerke
    (2) DFÜ-Adapter
    (3) TCP-IP -> DFÜ-Adapter

    Als primäre Netzwerkanmeldung solltest du "Windows-Anmeldung" eingestellt haben.

    Wenn jetzt wieder nichts geht, würde ich zunächst alles, was mit Netzwerk zu tun hat, aus dem System schmeißen (z.B. sämtliche Netzwerkadapter aus dem Gerätemanager, DFÜ-Netzwerk aus der Systemsteuerung -> Windows-Setup, alle LAN-Komponenten aus dem BIOS). Danach sollte ein sauberer Neustart möglich sein. Anschließend kannst du dich die Layer von unten hocharbeiten (Hardware [aktuelle Treiber!] -> Windows-Systemkomponenten -> Protokolle).

    Sollte auch dies nichts bringen, installiere Windows neu (vorher LAN im BIOS abschalten), wähle aber "benutzerdefiniertes Setup" und deaktiviere die Netzwerkkomponenten. Damit hast du erstmal eine saubere Installation und kannst dich Schritt für Schritt mit der Netzwerkinstallation befassen.

    Robert
     
  6. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    "Copy and Paste" den gesamten Link !!
     
  7. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Dieser Microsoft Artikel könnte Dir evtl. weiterhelfen:

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q261766
     
  8. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Falls da zwei Ramsteine drin sind nimm für die Win98 installation mal einen raus. Wenn die Installation dann klappt, bemühe die Forumssuche und finde heraus, wie Win98 mit 512MB zu betreiben ist.

    J2x
     
  9. gatico

    gatico Byte

    Registriert seit:
    18. Oktober 2002
    Beiträge:
    41
    Habe ich gemacht. Resultat - gleiche Fehlermeldung !
     
  10. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Er sagte Windows 2000, NICHT Me ;-) Me ist wie Windows 98, nur mit Krücke
     
  11. gatico

    gatico Byte

    Registriert seit:
    18. Oktober 2002
    Beiträge:
    41
    Danke. Meine Motherboard ist ein GA-8IGX.
    Zuerst fand ich die Einstellung nicht im Bios. Habe einen Biosupdate gemacht und dann den Netzwerkchip deaktiviert.
    Das gleiche Problem.
    Irgendwelche andere Lösungen ?
    [Diese Nachricht wurde von gatico am 19.10.2002 | 18:41 geändert.]
     
  12. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    NDIS deutet auf Netzwerkkarte hin. Falls du eine Hast baue diese während der Installation aus bzw. falls Onboard Deaktiviere diese im Bios.

    J2x
     
  13. RobuR

    RobuR Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    223
    Hallo!

    Meinst du das GA-8IGX? Du solltest besonders bei der Typbezeichnung sorgfältig sein.

    Was du suchst, findet sich unter "Integrated peripherals" -> "Onboard LAN Chip" (enabled/disabled). Wer sucht, der findet.

    Robert
     
  14. gatico

    gatico Byte

    Registriert seit:
    18. Oktober 2002
    Beiträge:
    41
    Hast recht mit Win Me - aber woher nehmen?

    Finde keinen Netzwerkchip im Bios.
    [Diese Nachricht wurde von gatico am 18.10.2002 | 18:47 geändert.]
     
  15. gatico

    gatico Byte

    Registriert seit:
    18. Oktober 2002
    Beiträge:
    41
    CPU Intel 4 2,533
    Ram 512 MB DDR
    Glaubst du, das diese Informationen wichtig sind??
     
  16. Zirkon

    Zirkon Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    1.210
    Ernstgemeinter Rat: nimm Win2K. 98 ist derart veraltet daß es mit neuer Hardware schon zu Problemem kommen kann.

    Wenn es unbedingt 98 sein muß, versuch mal den Netzwerkchip im BIOS zu deaktivieren, klingt fast so, als würde 98 die Hardware falsch erkennen. Notfalls der Reihe nach alles abschalten und nach erfolgter Installation wieder einschalten (Treiber bereithalten!)
     
  17. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Sag mal die Informationen über CPU, Ram und Netzteil.
    [Diese Nachricht wurde von chrissg321 am 18.10.2002 | 18:12 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen