WIN bleibt "hängen"

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Night2000, 8. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Night2000

    Night2000 Byte

    Registriert seit:
    19. Juni 2003
    Beiträge:
    57
    Hallo,

    ich habe mir heute einen neuen DDR-RAM Stick gekauft, da ein anderer defekt war...

    Mein Problem besteht aber weiterhin:

    Wenn ich im Internet surfe und einige Browserfenster offen habe (ca. 10 bis 13) und eine Seite neu laden will oder ein weiteres Fenster öffnen und laden will, dann tut sich eine Weile gar nichts....erst nach einiger Zeit baut sich die Seite auf bzw. lädt neu.

    Ich hab 640 MB RAM (639 werden nur angezeigt?) und einen AMD 1400 XP+


    Was kann ich für die Behebung dieses Problems tun ?

    Danke
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Du kannst einen Speichertest mit "memtest86" durchführen und du kannst auf ein stabiles Betriebssystem wie Windows 2000 oder/und Linux wechseln.

    Gruss
    UKW
     
  3. Night2000

    Night2000 Byte

    Registriert seit:
    19. Juni 2003
    Beiträge:
    57
    Hallo,

    aber auch wenn ich weniger Browserfenster offenhabe und aktualisiere oder eine neue Internetseite eingebe, bleibt Windows ab und an "hängen".

    Ich habe 512 MB DDR-RAM mit jeweils 266 MHz/PC2100

    Ich hab ein Gigabyte Mainboard (GA-VRXP Revision 1.1)

    Was kann ich noch ändern ?

    MfG
     
  4. Apollo33

    Apollo33 Kbyte

    Registriert seit:
    15. Juli 2001
    Beiträge:
    200
    Da fragst du noch?

    :confused:


    Versuchsmal mit Mozilla oder Opera

    Gruß

    Apollo33
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen