1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WIN erkennt eine ext.HDD als jedesmal anders!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von urmel1942, 2. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. urmel1942

    urmel1942 ROM

    Registriert seit:
    2. April 2006
    Beiträge:
    2
    Hallo Leute,

    ich komme nicht mehr weiter,

    ich habe mir gestern eine Festplatte (Samsung SP2514N) gekauft und ebenfalls ein externes Gehäuse(USB2.0).
    Der Verläufer sagte mir noch, wie ich die in Windows einbinden kann, über Computerverwaltung und so. Das habe ich gemacht, unter dem Hintergedanken, daß man FAT32 Partitionen nicht grösser als 100 GB machen sollte. Eine Fat32 mit 90GB, eine NTFS mit 90 GB und eine NTSF mit dem Rest.
    Soweit so gut. das lief auch, im Anschluß.
    Dann meinte ich in meinem Übermut, ich NTFS kann doch sogar Terabyte verwalten, so habe ich ncoh einmal die Partitionen gelöscht und erstellt sowie, neu formatiert.
    Das hat Windows (XPpro) soweit als i.O. gemeldet.
    Dann dachte ich, fahr sie Maschine einmal runter und wieder 'rauf, und da hatte ich es, nix ging mehr in punkto Zugriff. Sie wurde zwar als USB Festplatte erkannt, aber der Systemname ist bereits ein andere und zeigte mir in der Verwaltung nur eine Größe von 98GB an und vorne ein "EinbahnstrassenSymbol". die Möglichkeit eine Sigantur auf diese Platte zu schreiben, aus der verwaltung heraus klappt einfach nicht.
    Ich habe bereits die HDD ausgebaut und als "normale"HDD" partitioniert und formatiert, dan wieder umgebaut und wieder das gleiche Phänomen. Allerdings erkennt Windows jetzt eine andere Festplatte, die heißt nun nicht mehr Samsung...irgendwas sondern AA... irgendwas.

    Kann mir hier jemand helfen? Und mir sagen/zeigen, wie ich das Ding wieder in den alten Zustand bekommen kann?
    Ich verspreche auch, dann diese Spielereien zu lassen.:aua:

    Vielen Dank.
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    du hast sie in den Rechner eingebaut.., für eine 200 GB Platte benötigst du 48-Bit LBA Unterstützung, also mindesten Servicepack 1.. besser SP2 für Win XP. Ist das SP2 installiert, auch mit Hinblick auf USB-Bugs im Betriebssystem ?

    Baue die Platte nochmal in den Rechner ein und versuche sie mit den Diagnose-Tools von Samsung auf Werkszustand / Auslieferungszustand zu bringen (Low-Level-Formatierung).

    Samsung: Hutil (The Drive Diagnostic Utility)
    www.samsung.com/Products/HardDiskDrive/utilities/hutil.htm

    2. ERASE HDD : 0-write or low level format
     
  3. urmel1942

    urmel1942 ROM

    Registriert seit:
    2. April 2006
    Beiträge:
    2
    Hallo Wolfgang77,

    ich habe getan, wie Du mir geraten hast, nach "Rückbau" der gleiche Effekt.
    Ich habe die Platte mit Gehäuse zurückgebracht und der Verkäufer hat nach einigen Tests festgestellt, daß der Controller in der ext. HDD Schuld war.
    Neues Spiel neues Glück, siehe da, die neue HDD läuft, nachdem der Verkäufer sie auch gleich formattiert hatte.

    Trotzdem noch einmal vielen Dank für Deinen Support.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen