Win Explorer lädt nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MuellerLukas, 23. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MuellerLukas

    MuellerLukas Halbes Megabyte

    Registriert seit:
    27. April 2004
    Beiträge:
    562
    Tja, mal wieder ein größeres Problem:
    Seit ein paar Stunden lädt der Explorer nicht mehr nach dem Einloggen.
    Man sieht zwar das Hintergrundbild und den Mauszeiger, kann auch andere Software über den Taskmanager aufrufen, nur der Explorer spinnt :(
    Es passiert auch nichts, wenn ich die explorer.exe über den Taskmanager starte.
    Habe schon eine Systemwiederherstellung & eine Reperaturinstallation getestet: Ohne Erfolg.

    OS ist XP Pro SP2
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo MuellerLukas

    Starte mal regedit und prüfe, ob folgender Reg-Eintrag vorhanden ist:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "AutoRestartShell"=dword:00000001
    "Shell"="Explorer.exe"

    Falls nicht, dann eintragen.

    Gruß
    Nevok
     
  3. MuellerLukas

    MuellerLukas Halbes Megabyte

    Registriert seit:
    27. April 2004
    Beiträge:
    562
    Stehn genauso drinn, wie von dir beschrieben :confused:
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Welche Versionsnummer hat deine "explorer.exe"?
     
  5. MuellerLukas

    MuellerLukas Halbes Megabyte

    Registriert seit:
    27. April 2004
    Beiträge:
    562
    6.00.2900.2180 (xpsp_sp2_rtm.040803-2158)
     
  6. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  7. MuellerLukas

    MuellerLukas Halbes Megabyte

    Registriert seit:
    27. April 2004
    Beiträge:
    562
    Hat auch nichts drann geändert.
    Hast du noch nen Vorschlag?
    Wenn der nicht klappt, mach ich ne Neuinstallation. :(
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Nein, ich habe keinen Vorschlag mehr. :sorry:
     
  9. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Ich habe mal ein bischen gesammelt:

    Abstürze Troubleshooting
    http://www.pc-experience.de/wbb2/thread.php?sid=&postid=42964#post42964=
    Abstürze1
    http://www.windows-tweaks.info/html/shellex.html
    Abstürze 2
    http://www.support.microsoft.com/default.aspx?scid=kb;de;883791


    Was auch gehen soll:
    Taskmanager starten. Wenn der Prozess explorer.exe aktiv ist - sofort beenden. Unter Datei-->Neuer Task den Explorer wieder starten. Dieses mit dem absoluten Pfad(%SystemRoot%\explorer.exe). SystemRoot ist in den meisten Fällen C:\WINDOWS. Dann unter %SystemRoot%\Windows\system32 nach explorer oder explorer.exe (unter Extras--> Ordneroptioenen versteckte/Systemdateien anzeigen) suchen.
    Wenn vorhanden löschen. Danach sollte das System wieder normal starten.


    Und:
    HKEY_CLASSES_ROOT\exefile\shellex\ContextMenuHandlers\CmdLineExt @="{9869EFB4-18E9-11D3-A837-00104B9E30B5}"
    Hier angekommen löschen wir den kompletten "CmdLineExt"-Schlüssel, jedoch nicht ohne vorher ein Backup des Schlüssel "exefile" durchgeführt zu haben.
    Sollte dieser Schlüssel nicht auf eurem System vorhanden sein, so seid ihr auch nicht von dieser Variante des Explorer-Problems betroffen, die von den Sympthomen her aber sehr den anderen Fällen ähnelt.


    Auch mögliche Fehlerursache: Vorschau deaktivieren
    Start - Ausführen - regsvr32 /u shimgvw.dll eingeben. (regsvr32 shimgvw.dll aktiviert die Anzeige wieder)


    Abstürze durch Dateiausführungsverhinderung:
    http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=1042&URBID=7
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen