win.ini plötzlich LEER!!!!!!und.....

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Factor, 23. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Factor

    Factor Byte

    Registriert seit:
    4. November 2002
    Beiträge:
    105
    ......"Regedit kann nicht gefunden werden!!!"

    Hallo!

    Auf der Suche nach Gründen fand ich....eine LEERE win.ini!!!

    ?????????

    Hat jemand Vorschläge?

    Thanx,Factor
     
  2. Gast

    Gast Guest

    @ Franzkat

    Alles klaro:)

    Erich
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    @Freiherr07

    Das spielt ja in diesem Fall keine Rolle, da es ohnehin zwei Kopieraktionen sind. Das heißt, man spart sich durch copy statt expand keine Befehlszeile.
     
  4. Gast

    Gast Guest

    Hey Jörn

    Gaaanz kleine Ergänzung:

    "Expand" ist meines Wissens nicht notwendig, "copy" dekomprimiert und kopiert in so einem Fall in einem Rutsch.

    Erich
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo Factor,

    ja der Jörn gibt sehr präzise, effektive und fachkundige Tipps. Muss ich hier auch einmal sagen. Ich glaube er hat mir auch mal aus der Patche geholfen, war aber ein Linux-Thema (eine "boot.lin" Bootsector v. Linux in eine Datei schreiben mit "dd").

    Und dass das Niveau hier höher ist als im Chip-Forum hast du sicher an dem Placebo-Tipp bemerkt :D

    Grüße
    Wolfgang
     
  6. Factor

    Factor Byte

    Registriert seit:
    4. November 2002
    Beiträge:
    105
    Ach Wuulfgääängseventyseven.......

    Placebos verteilen ist schon in Kliniken keine feine Art (alten Omis was von Medizin vorgaukeln)....Ich dachte hier "Erfahrene Benutzer zu treffen,die "ein Herz für Newbies" haben...weil sie SELBST mal welche waren!!!!

    Immerhin.......Ich habe aus all diesen Zeilen etwas gelernt....was mich auch beruhigt.
    Zumal: Ich hab ne win.ini.backup-datei gefunden......da steht so ziemlich das gleiche drin was Michel_x da angibt!

    BIG Thanx auch an Jörn Stadelmann!!!!

    DAS war ne Forumsantwort wie ich sie mir wünschte.....

    Mein F-PROT ist up to date.......allerdings hatte ich den Sasser B.Vielleicht hat der da nebenbei noch was gekillt.

    Wie auch immer.....meine regedit.exe hab ich wieder...dank JÖRN!

    Bye,Factor
     
  7. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    > Unter Win 2000 gibt es auch eine "regedt32.exe"
    > (XP habe ich nicht daher kann ich nicht sagen ob
    > dieses Progr. da auch noch vorhanden ist)

    Ist aus kompatibilitätsgründen noch in XP vorhanden. Allerdings nur als "Dummy" (4kb, analog zu write.exe, pbrush.exe etc) - diese führt Regedit.exe aus.

    Genaugenommen gibt es aus Win2000 Sicht bei XP kein Regedit mehr - nur das erweiterte Regedt32 - was bei XP aber Regedit heißt ;)


    J3x

    Nachtrag:

    @ThreadOpener

    lege deine XP CD ein.
    Start / Ausführen/ cmd
    Code:
    expand d:\i386\regedit.ex_ c:\windows\system32\dllcache\regedit.exe
    
    copy c:\windows\system32\dllcache\regedit.exe c:\windows\system32\regedit.exe
    
    - Wenn dein XP nicht in c:\windows installiert ist den Pfad anpassen.
    - Wenn dein CD Laufwerk nich D: ist, den Pfad anpassen.
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    wir sind etwas vom Thema abgekommen... Das Problem war dass die "Regedit" nicht gefunden oder ausgeführt werden kann.

    Also durchsuche erstmal deine Festplatte nach der regedit.exe.

    Diverse Würmer/Trojaner usw. können auch eine Ursache für dein Problem seien. Also scanne deine Maschine mit einer aktuellen AV-Software.

    Unter Win 2000 gibt es auch eine "regedt32.exe" (XP habe ich nicht daher kann ich nicht sagen ob dieses Progr. da auch noch vorhanden ist) mit der du die Registry bearbeiten kannst.

    Grüße
    Wolfgang
     
  9. Gast

    Gast Guest

    :muhaha: :muhaha: :muhaha:
    Also für sowas müßte man dich mindestens 10 Min. sperren.
    :totlach: :totlach: :totlach:
     
  10. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    > aber jetzt hast du den Placebo-Effekt zerstört.

    Man, da hab ich ja wirklich mist gebaut. Tausende von Usern werden wohl noch heute anfangen, ihre Kisten zu Formatieren, Win95 aufzuspielen und ein Update auf XP zu machen um eine Funktionierende "nicht leere" Win.ini zu erhalten.

    ... ich stell mich gleich ne Stunde in die Ecke. 'schäm'

    :D

    J3x
     
  11. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    ... in NICHTS !!

    zur Beruhigung ... habe ich doch geschrieben, aber jetzt hast du den Placebo-Effekt zerstört.

    Grüße
    Wolfgang
     
  12. Gast

    Gast Guest

    das gurkt bei mir in der win.ini rum...

    ; for 16-bit app support
    [fonts]
    [extensions]
    [mci extensions]
    [files]
    [Mail]
    MAPI=1
    [MCI Extensions.BAK]
    aif=MPEGVideo
    aifc=MPEGVideo
    aiff=MPEGVideo
    asf=MPEGVideo2
    asx=MPEGVideo2
    au=MPEGVideo
    ivf=MPEGVideo2
    m1v=MPEGVideo
    m3u=MPEGVideo2
    mp2=MPEGVideo
    mp2v=MPEGVideo
    mp3=MPEGVideo2
    mpa=MPEGVideo
    mpe=MPEGVideo
    mpeg=MPEGVideo
    mpg=MPEGVideo
    mpv2=MPEGVideo
    snd=MPEGVideo
    wax=MPEGVideo2
    wm=MPEGVideo2
    wma=MPEGVideo2
    wmp=MPEGVideo2
    wmv=MPEGVideo2
    wmx=MPEGVideo2
    wvx=MPEGVideo2
    wpl=MPEGVideo
     
  13. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Jetzt erkläre noch worin sich die gepostete von einer Leeren Win.ini unterscheidet 'rofl'

    J3x
     
  14. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Der Spruch ist gut Franzkat..!

    Es ist mir neu dass Regedit nicht startet wenn die win.ini leer ist. Dein XP braucht erstmal keine win.ini bzw. eine leere dürfte auch nichts schaden.

    Aber du kannst ja mal eine erstellen und ein paar Zeilen einfügen wenn dich das beruhigt:

    ; for 16-bit app support
    [fonts]
    [extensions]
    [mci extensions]
    [files]


    Grüße
    Wolfgang
     
  15. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Unter XP ist eine leere win.ini besser als eine leere boot.ini :D
     
  16. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    win.ini unter XP ? Das dürfte eigentlich kein Problem sein, wenn die leer ist ;)
     
  17. Gast

    Gast Guest

    Meine Antwort hast du bereits im Chip-Forum erhalten.

    Erich
     
  18. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Die Datei ist auch unter WinXP vorhanden. ;)
     
  19. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Ich kann das ja mal den S-Mod's vorschlagen... :D :D
     
  20. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Da werde ich nicht widersprechen. ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen