1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Win ME Dos Modus

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von dkling, 11. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dkling

    dkling ROM

    habe ein Problem unter ME bei einem DOS Programm, obwohl die Tastatur Einstellung in der Autoexec.bat richtig ist habe ich immer eine engl. Belegung.
     
  2. maneich

    maneich Kbyte

    Hallo,

    überprüfe mal, ob unter Start\Ausführungen > Eingabe msconfig und ok und hier unter International ff. Einträge vorhanden sind:

    > Sprache: aktuelle Spracheinstellungen
    > MS-DOS-CodePage 850
    > Landeskennzahl 49
    > Länderdaten-Dateiname country.sys
    > Anzeigedaten-Dateiname ega.cpi
    > Tastaturdaten-Dateiname keyboard.sys
    > Sprachkennung gr

    Damit sollte es laufen.

    MfG maneich
     
  3. rapmaster

    rapmaster Halbes Gigabyte

    gehe doch mal ins dos mode.
    aber dafür must du dos4me installieren.das geht einfach.
    und dann probier doch mal das programm von dos mode zu starten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen