WIN ME und "Fehler im FSInfo-Sektor"

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von hphk, 17. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hphk

    hphk Byte

    Registriert seit:
    23. Oktober 2000
    Beiträge:
    23
    Hallo,
    unter windows ME und dem Versuch eine Verbindung über ein analoges Modem aufzubauen, tut sich nach der Passwortabfrage (bei versch. Providern) nichts mehr. Im Systrray erscheint auch kein Verbindungssymbol. Ich kann den Vorgang auch nicht abbrechen. Ein (Kalt-)Neustart ist notwendig. Scandisk prüft hierbei das Laufwerk. In der .log-Datei finde ich anschliessend die Meldung "Fehler im FSInfo-Sektor. Feler korrigiert". Diese Vorgänge wiederholen sich immer wieder.
    Wer kann helfen !?
     
  2. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Das mit dem "Fehler im FSInfo-Sektor" liegt vermutlich an deinem Kaltstart und hat mit deinem Modemproblem nichts zu tun.

    "Das FAT32 führt zusätzlich zum Bootsektor den sogenannten FSINFO-Sektor ein. Dieser liegt auf dem Sektor 1 der Partition. Im FSINFO-Sektor ist u.a. die Anzahl der freien Cluster und der nächste freie Cluster gespeichert. Dadurch soll die Performance beim Belegen neuer Cluster erhöht werden."
    http://wwwbs.informatik.htw-dresden.de/fprdipl/diplom/Raaymann/Entwurf_Diplomarbeit1.doc

    "Windows repariert einen defekten FSInfo-Sektor automatisch, und auch Scandisk hat damit keine Schwierigkeiten. Um ganz auf Nummer sicher zu gehen, gibt es auch hiervon eine Kopie, und zwar in Sektor 7."
    http://lists.suse.com/archive/suse-linux/2000-Sep/3492.html

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen