1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Win XP CD mit integriertem SP 2 - bootet nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von spe0815, 16. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. spe0815

    spe0815 Guest

    Hallo zusammen,

    ich habe eine Windows XP CD mit integriertem SP 2 erstellt. Das Integrieren hat ohne Probleme geklappt. Das Brennen eigentlich auch. Jedoch kann nicht von der CD gebootet werden. Es erfolgt die Meldung 'No Emulation' und der PC fährt wie gewohnt hoch. Die CD habe ich mit Nero (Version 5.x) gebrannt. Die xpboot.bin - Datei unter Startoptionen als Imagedatei angegeben. Bei Experteneinstellungen ein Häkchen gesetzt:

    Keine Emulation ( weil so angegeben in den Anleitungen :confused: )
    07C0
    4

    Was ist falsch? Was fehlt noch? Oder woran kann es noch liegen, dass es nicht funktioniert?

    Danke im Voraus.
     
  2. Also, eigentlich hast Du nichts falschgemacht. Wo hattest Du die xpboot.bin denn her? Evtl. war die Datei defekt ... ?
     
  3. spe0815

    spe0815 Guest

  4. Nicht unbedingt ein Fehler. Du kannst aber auch von Deiner Original-CD den Bootsektor extrahieren und damit garantiert den richtigen verwenden. Dazu ist am besten das (Shareware-)Programm IsoBuster geeignet -> Google
     
  5. spe0815

    spe0815 Guest

    Danke, ihr beiden.

    Das mit dem Isobuster hatte ich schon vorhin auf den Seiten von pc-welt.de gelesen und ausprobiert. Da da immer noch irgendwas nicht stimmte, habe ich mal mein DVD-Laufwerk benutzt. :o

    Das funktionierte. :confused: Wunderte mich aber schon, da ich ansonsten mit meinem CD-Laufwerk keine Probleme hatte. Ich konnte ja ganz normal brennen und vorherige XP-Installationen klappten ja auch problemlos.

    Naja, es klappt jetzt. SP 2 ist drauf und läuft.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen