1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win XP, Eumex 504PC USB und Netzwerk???

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von thschmalz, 19. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hallo,

    wer kann mir bei meinem Problem helfen? Habe Windows XP installiert und habe eine Eumex 504 PC USB ISDN-Anlage. Möchte auch ein privates Netzwerk einrichten. Die ISDN-Anlage funktioniert einwandfrei, wenn ich die Netzwerkkarte deaktiviere. Ist die Karte aktiviert, bekomme ich beim Start von XP die Meldung "Es sind keine Eumex-CAPI-Treiber installiert". Nach ca. 2 Minuten kann ich die CAPI-Treiber manuell starten und alles läuft prima. Woran kann das liegen? Welche Einstellungen muss ich vornehmen, damit die CAPI-Treiber auch am Anfang geladen werden können?

    Für Hilfe wäre ich sehr dankbar.

    MfG

    Thomas
     
  2. Thele

    Thele Kbyte

    Registriert seit:
    24. November 2001
    Beiträge:
    442
    s, wurde aber ausgezipt...wer spricht heute noch von Zip-Hardware ? Heute clicken die...naja...(sentimental)... (zurück)...versuch mal deine Sachen ein bisschen in diese Richtung zu orientieren...vielleicht hilft\'s...mfg thomas
     
  3. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi Thomas,

    habe ich probiert, aber kein Glück gehabt. Es ist sowie etwas merkwürdig mit meinem PC. Irgendwie scheint fast alles den IRQ 11 zu belegen: ACPI, SCSI-Adapter, Grafikkarte, Netzwerkkarte, Soundkarte und der USB-Controller. Bekomme die Sache einfach nicht in den Griff. Besitze als Motherboard das KV7ZE Ver. 3.0 mit dem BIOS-Update 3.4 von Elitegroup.

    Trotzdem schönen Dank für Deine Hilfe. Werde also weiterhin die CAPI-Treiber nach einer gewissen Zeit manuell starten müssen.

    Ciau

    Thomas
     
  4. Thele

    Thele Kbyte

    Registriert seit:
    24. November 2001
    Beiträge:
    442
    ...kann man im BIOS unter P&P die IRQ\'s noch ISA - Steckplätzen zuweisen, wenn ja, 10 zuweisen, N-Card raus, USB deaktivieren. Nach Neustart USB aktivieren. Nach nächstem Neustart NC rein und IRQ wieder freigeben. Hoffen, daß USB den zuvor erhaltenen IRQ behält und NC allein auf 10 geht.mfg thomas
     
  5. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi Rudi,

    leider kann ich das Häckchen vor "Automatisch konfigurieren" nicht betätigen, da dieser Schalter nicht aktiv ist. Auch den Speicherbereich kann ich manuell nicht ändern. Trotzdem Danke für Deinen Tip.

    Ciau

    Thomas
     
  6. rudi0001

    rudi0001 ROM

    Registriert seit:
    20. Januar 2002
    Beiträge:
    6
    hallo thomas, habe eumex 404 und nicht diesselben probs, allerdins hatte ich etwas ähnlches im alten compi.
    tv und agp karte hatten gleichen irq.
    diesen kontet ich zwar auch nicht ändern, allerdings wenn ich das kästchen "manuell veränderungen" oder ähnlch, anklickte, ließ sich zumindest der speicherbereich manuell ändern und es wurde auch nach endlosem geklicke ein speicherbereich angezeigt, der keine konflikte mit anderen teilen zeigte. Dieser speicherbereich hatte dann den eines freien irq belegt
    vielleicht klappts bei dir auch,
    gruss
    rudi
     
  7. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi Thomas,

    tja, was soll ich sagen. Beim starten belegt die N-Karte den IRQ 10. Unter Windows XP jedoch den IRQ 11. Egal, was ich im BIOS einstelle, belegen die N-Karte und der USB-Controller immer den gleichen IRQ. Weis mir leider immer noch keinen Rat, das Problem zu beheben. Habe auch wieder die Netzwerkkarte auf andere Steckplätze ausprobiert, aber immer mit dem selben Erfolg: IRQ 11. Habe aber noch IRQ 5, 7 und 10 frei. Da muss es doch eine Möglichkeit geben.

    Ciau

    Thomas
     
  8. Thele

    Thele Kbyte

    Registriert seit:
    24. November 2001
    Beiträge:
    442
    ...die Eumex selbst benötigt keinen IRQ, aber der USB, an dem die Anlage ggf. angeschlossen ist (USB Universal Host Controller in Sys.Steuerung). Falls in der Systemsteuerung keine manuelle Zuweisung möglich ist, überprüf\', ob du die Einstellungen im BIOS beeinflussen kannst.mfg thomas
     
  9. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hallo Thomas,

    leider kann ich in der Systemsteuerung die Ressourcen nicht manuell ändern. Die N-Karte hat den IRQ 11 und bei der Eumex-Anlage werden gar keine Ressourcen angezeigt. Haste vielleicht noch ne andere Idee?

    Tschau

    Thomas
     
  10. Thele

    Thele Kbyte

    Registriert seit:
    24. November 2001
    Beiträge:
    442
    ...falls Eumex über USB, gemeinsamer IRQ von USB und N-Karte ?
    Dann ggf. einer Komponente anderen IRQ manuell zuweisen. mfg thomas
     
  11. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi Steffen,

    habe ich probiert, aber der Fehler bleibt weiterhin bestehen.

    Noch nen schönen Sonntag

    Thomas
     
  12. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, steck mal die Netzwerkkarte in einen anderen Slot. Vielleicht kommt es zu einem ressourcen konflikt zwischen Deiner Eumex und der Netzwerkkarte. Mfg Steffen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen