1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win XP hängt in einer Schleife nach Start (Abmeldeschirm!) / Knoppix startet nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von flogsta, 18. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. flogsta

    flogsta ROM

    Registriert seit:
    18. Januar 2005
    Beiträge:
    3
    Hallo,

    ich hoffe, Ihr könnt mir bei meinem Problem helfen.

    Folgendes passiert:

    --> Win XP und Knoppix starten beide nicht!

    - PC mit Win XP wird gestartet
    - Ladevorgang läuft
    - Shut Down Bildschirm erscheint
    - Meldung "Einstellungen werden gespeichert"... "Abmelden.."
    - der PC hängt in einer Schleife, die o.g. Meldungen verschwinden und kommen immer wieder. Ausschalten des PC's funktioniert nicht
    - Abgesicherter Modus: funktioniert nicht
    - es kommt hier die Meldung bzw. Frage, ob man das laden der Datei "d344bus.sys" überspringen möchte. Das hat wohl etwas mit CDRom zu tun?!
    - was auffällt ist das USB als n/a angezeigt wird, aber auch dekativieren im Bios bringt nichts

    - PC Start mit Knoppix funktioniert nicht

    ich bin mit meinem Latein am Ende. habe nichts am PC geschraubt oder installiert.

    Vielen Dank für Eure Hilfe.

    Flogsta


    Win XP hängt in einer Schleife nach Start (Abmeldeschirm!) / Knoppix startet nicht
     
  2. flogsta

    flogsta ROM

    Registriert seit:
    18. Januar 2005
    Beiträge:
    3
    danke. ich versuche mal etwas.

    was mich aber stutzig macht ist, das das booten mit knoppix nicht funzt.
     
  3. flogsta

    flogsta ROM

    Registriert seit:
    18. Januar 2005
    Beiträge:
    3
    Versuche von der XP-CD die Wiederherstellungskonsole (R) zu starten und lasse
    chkdsk /r laufen.

    - versuch ist gescheitert. ich komme nicht an die konsole ran, um chkdsk /r laufen zu lassen.

    so etwas habe ich noch nie gehabt? Kann das mit einem fehlerhaften motherboard zusammen hängen? beim rechner hochfahren werden die USB IR als n/a angezeigt.
     
  4. Oblivion

    Oblivion Kbyte

    Registriert seit:
    8. Dezember 2004
    Beiträge:
    359
    Also das Knoppix nicht startet is sehr komisch

    tu mal dein Bios reseten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen