1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WIN XP Home und WIN 98 ???

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Gerhard6, 18. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gerhard6

    Gerhard6 ROM

    Registriert seit:
    27. November 2003
    Beiträge:
    5
    Hallo liebe Mitglieder,

    hab schon viel gelesen auch auf Querverweisen außerhalb dieses Forums, aber jetzt brauch ich Hilfe.

    Zwei Rechner über einen Hub vernetzt.
    XP
    192.168.1.1
    255.255.255.0
    Arbeitsgruppe: MSHEIMNETZ

    WIN98 (nicht SE !!!)
    192.168.1.2
    255.255.255.0
    Arbeitsgruppe: MSHEIMNETZ

    Die Adressen waren anfangs fest vergeben, doch nur vom XP konnte ich auf den 98er zugreifen. Auch nur von XP nach 98 war das pingen möglich. Über den Netzwerkassistenten und mit Hilfe der WX-CD konnte ich nun vom 98er aus den XP anpingen.

    ABER das funktioniert nur, wenn ich gleizeitig vom XP aus dauerpinge. Wenn ich das pingen von XP aus abschalte und eine kurze Zeit warte, kann ich vom 98er aus den XP nicht mehr anpingen. Schon komisch, oder.

    Auf freigegebene Ordner kann ich nicht zugreifen und mit der Explorer Suche findet der 98er den XP auch nicht.

    Am Kabel kanns wohl nicht liegen, da ja zeitweise das Pingen in beide Richtungen ging.

    Jetzt wäre ein Tipp was wert.

    P.S. Die guten Ratschläge in anderen mails, ein Gastkonto einzurichten scheitert bei mir am fehlenden Ordner

    Systemsteuerung/Verwaltung/Computerverwaltung/Lokale Benutzer und Gruppen

    "Lokale Benutzer und Gruppen" existiert bei mir nicht!!!

    Also auch keine Möglichkeit das GAST Konto zu aktivieren.


    Tja, wie gesagt ein Tipp vom profi tut jetzt Not.

    Danke::bet:
     
  2. Gerhard6

    Gerhard6 ROM

    Registriert seit:
    27. November 2003
    Beiträge:
    5
    Danke liebe Leute!

    Hier die Lösung:

    Der Win XP HOME hat kein Verzeichnis
    Lokale Benutzer und Gruppen!

    Ist auch nicht nötig.

    Das zeitweilig funktionierende pingen sagte mir, dass also physikalisch die Netzwerkverbindung steht. Nur Rechte oder etc. die Kommunikation untersagen.

    Ich habe dann bemerkt, dass XP HOME standardmäßig bei einer LAN Verbindung eine Internetverbindungsfirewall aktiviert. Diese musste ich testweise deaktivieren und siehe da, der ping von 98 nach XP lief. Aber Zugriff war nicht möglich, da ich ja zum deaktivieren als Admin angemeldet war. Also Benutzer wechseln, und zwar mit dem gleichen Benutzernamen und Passwort wie auf der 98 Maschine. Jetzt noch die zu verschiebenden Daten in den Ordner Gemeinsame Bilder, Gemeinsame Videos oder Gemeinsame ... Diese Ordner sind nähmlich standardmäßig für andere Netzwerkbenutzer freigegeben.
    Jetzt lief es mit dem Datentransfer.

    Die fehlende firewall musste dann auch wieder hergestellt werden, und zwar so, dass der Datenaustausch möglich bleibt. Und das geht so:
    Es muss in der Internetverbindungsfirewall im letzten Reiter ganz rechts ein Haken (ist der oberste gewesen) gesetzt werden, dass der firwall erlaubt einen Ping als Echo ins Netzwerk zu senden. Der Rechner ist damitsichtbar und kann angesprochen werden. Da ich erst um 2:30 ins Bett bin brauch ich erst mal schlaf und es wird heute wohl ohne Netzwerk gehen. Aber aufgeben und deswegen eine andere Software aufspielen kam nicht in Frage.

    Merci an alle netten Netzwerker und:bet: :bet: :bet:
     
  3. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    Die XP-Firewall muß auf der Netzwerkkarte ausgeschaltet sein und in der Ordnerfreigabe muß das Häkchen bei "Netzwerkbenutzer dürfen Dateien verändern" gesetzt werden.
     
  4. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Wenn schonn der "ping" schief läuft, ist es eigentlich verlorene Lebenszeit, sich auf die Arbeitsgruppen und Konton zu konzentrieren.
    Erst wäre dem Fehler beim Ping auf die Spur zu kommen.
    XPeigene Netzwerkdiagnose schon angewendet?
    Netzwerkkarten-Einstellungen?
    TCP/IP-Einstellungen?
    XP-Firewall?
    Sonstige Fire-Wall?

    salve
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Der entscheidende Punkt, wenn du von 98 auf XP zugreifen möchtest ist der : Du sollst unter XP immer als der Benutzer angemeldet werden, als der du unter 98 arbeitest.Wenn dein 98er unter dem namen 'harry' läuft, dann mußt du ein Benutzerkonto 'harry' auf dem XP-Rechner anlegen; dann gibt es zumindest mit der Anmeldung keine Probleme mehr.Mein 98er-Rechner im Netzwerk heißt 'Administrator', weil das den Vorteil hat, dass du dich auf dem NT-System automatisch mit dem User-Namen Administrator anmeldest und (bei richtigem Kennwort) auch dein entsprechenden Zugriffsrechte hast.
     
  6. ProXtLiner

    ProXtLiner Byte

    Registriert seit:
    20. Dezember 2003
    Beiträge:
    54
    Hi @ll!

    Ich habe es unter Start/Einstellungen/Systemsteuerung und auf die Benutzerkonten (bei mir steht es zwischen der "Anzeige" und "Datum und Uhrzeit". Wie gestagt, in der Verwaltung habe ich es auch nicht!

    Probier es in abgesicherten Modus, vieleicht klappt es so, den Gast-Konto zu aktivieren.
     
  7. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Gibt's das überhaupt in der Home Edition?

    mfg

    Michael
     
  8. Gerhard6

    Gerhard6 ROM

    Registriert seit:
    27. November 2003
    Beiträge:
    5
    Leider hab ich auch bei nochmaliger suche kein Verzeichnis
    Lokale Benutzer und Gruppen gesichtet.
    Der Frst steht mir nun im Gesicht.
    Wo müsste dieses Verzeichnis genau stehen?
     
  9. ProXtLiner

    ProXtLiner Byte

    Registriert seit:
    20. Dezember 2003
    Beiträge:
    54
    Hi!

    Ich habe dieses Verzeichniss auch nicht, aber.... unter Systemsteuerung/Benutzerkonten musst du doch die Gast-Konto aktivieren können oder?
    Übrigens hatte ich auch das gleiche Problem, XP und 98SE, gings einfach nicht.... Dann habe ich aufgegeben und XP auf beide Rechner installiert. Du kannst auch so machen, auf 1. XP, auf dem 2. XP und 98. ?!

    Ich habe XP und Linux, auf dem anderen nur XP, 98 kommt noch dazu.
     
  10. Gerhard6

    Gerhard6 ROM

    Registriert seit:
    27. November 2003
    Beiträge:
    5
    Es muss natürlich XP-CD heißen!

    Sorry
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen