Win XP installation - SATA Systemabsturz

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von merowinger05, 23. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. merowinger05

    merowinger05 ROM

    Registriert seit:
    23. Oktober 2004
    Beiträge:
    3
    Ich habe einen neuen PC zusammengebaut. Leider habe ich eine IBM 250GB SATA Festplatte eingebaut. Nachdem ich endlich geschnallt habe, dass ich eine Treiberdiskette für SATA unter WInXP benötige, habe ich diese erstellt und während der Installation von WinXP angegeben (F6...z...etc) soweit so gut!
    Die Festplatte wurde formatiert und die WinXP-Daten kopiert.

    Nun fährt der PC automatisch oder per klick herunter und startet neu. Aber leider bleibt er während dem Startvorgang (Windowslogo und blaue Balken welche durchlaufen) einfach stehen. Systemabsturz :aua: .
    Irgendwie erkennt das System die Festplatte nicht mehr! Habe das ganze (Formatierung und INstallation) schon zweimal :bse: gemacht und jedsmal bleibt das System stehen!

    Wo liegt das Problem :confused: ?

    Mainboard: Asus P4P8T
    http://www.asus.com/prog/spec.asp?m=T2-P Deluxe&langs=07
     
  2. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Woher nimmst du die Erkenntnis, dass XP die Festplatte nicht erkennt? Der Fehler dürfte ganz woanders liegen - sonst würde nämlich gar nichts gehen, nicht mal der verhunzte Systemstart.
     
  3. merowinger05

    merowinger05 ROM

    Registriert seit:
    23. Oktober 2004
    Beiträge:
    3
    Nun da die Festplatte nach dem Neustart im Bios nicht erkannt wird.
    Wo denkst du könnte das Problem liegen?
     
  4. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Wenn das Bios die Festplatte nicht identifiziert kann XP auch nichts machen.
    Hast du im Bios die Platte mit Autodetect oder wie dieser Menüpunkt bei dir heißt identifizieren lassen? Wird sie ordnunggemäß dann dort eingetragen, also mit einer Bezeichnung/dem Herstellernamen und vor allen Dingen der richtigen Größenangabe?

    Ansonsten ist möglicherweise ein Biosupdate der Schlüssel zum Erfolg. Immerhin sind 250 GB SATA-Platten relativ neu, so dass deren Erkennung für dein Bios Schwierigkeiten bedeuten könnte.

    Letzte Frage: Von wann ist das Bios? Habe mal ein bischen gesucht und das letzte Bios für deinen Rechner hier gefunden: http://www.asus.it/support/download/item.aspx?ModelName=T2-P&Type=All
    Datum: 6.9.2004
     
  5. merowinger05

    merowinger05 ROM

    Registriert seit:
    23. Oktober 2004
    Beiträge:
    3
    Es hat funktioniert! :laola:

    Hab das BIOS-Update gemacht und anschliessend wurde die Festplatte erkannt.

    @Leonito: Vielen Dank für die Hilfe
     
  6. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Fein - und: gern geschehen :jump:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen