Win-XP-Pro ( Beim Ausschalten )

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von hoh, 3. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hoh

    hoh Byte

    Registriert seit:
    27. Juni 2002
    Beiträge:
    16
    Wenn ich Win-XP ausschalten will, so muss ich 2 mal den Button ( Ausschalten ankl. Das heißt ( Start - Ausschalten - Ausschalten ) ankl. und das 2 mal hintereinander. Beim 2. Durchgang fährt der Rechner dann gnädig runter. Wer hat einen Tip ??? das es beim 1. mal schon klappt. Habe Win-XP erst 2 Wochen auf den Rechner, daher ein bischen "unerfahren" Für einen Tip bedanke ich mich schon im vorraus. Mfg Heinzel :confused:
     
  2. hoh

    hoh Byte

    Registriert seit:
    27. Juni 2002
    Beiträge:
    16
    Hallo Eliot, habe Deinen Rat befolgt und muss sagen, SPITZE dieser Tip. Wußte garnicht, das man den Rechner auch so Ausschalten darf. Also, ich muß zwar immer noch den Netzschalter zwei mal dr. aber das ist für mich kein Problem mehr. Probleme bei diesem Ausschalten wird es ja wohl nicht geben, oder. Nochmals DANKE für deinen Tip. :D
     
  3. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Hallo!
    Versuch doch mal bei der Einstellung unter Energieoptionen "Runterfahren bei Betätigung des Netzschalters" zu aktivieren. Dann genügt ein Antippen des Netzschalters und die Kiste fährt runter - sofern es ein einigermaßen moderner und ordentlich installierter PC ist.
    Gruß Eliot
     
  4. hoh

    hoh Byte

    Registriert seit:
    27. Juni 2002
    Beiträge:
    16
    Danke für die Antwort, nur klappen will es nicht, vielleicht mach ich ja auch etwas falsch . Mal schauen ob da noch einige Tips kommen. Sonst muß ich weiter 2 mal klicken. Ps. ungeduldig war ich nicht, ist bei jedem Ausschalten so, habe schon mal 10 Min. gewartet . DANKE :(
     
  5. No Aloha

    No Aloha Halbes Megabyte

    Registriert seit:
    14. August 2003
    Beiträge:
    724
    Eigenartiges Phänomen, hatte ich noch nicht. Warst du vielleicht zu ungeduldig? Manchmal dauerts einen Tick, ehe sich das System berappelt.
    Versuche doch mal, ob das mit diesem Script auch so ist:

    (new ActiveXObject("Shell.Application")).ShutdownWindows();


    Diese Zeile in eine leere Textdatei kopieren und mit der Endung .js speichern, dann doppelklicken.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen