Win XP + Sp 2 + Wlan

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Jan007, 4. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jan007

    Jan007 Byte

    Registriert seit:
    15. August 2004
    Beiträge:
    28
    Hi,

    also hab folgendes Problem, ich hab seit kurzem das Service Pack 2 von Microsoft installiert, seit dem habe ich Probleme mit meinem Wlan, wenn ich den PC starte bekomme ich keinen Empfang erst wenn ich den PC EINPAARMAL neustarte geht es... Zudem setzt das Wlan ab und zu für kurze Zeit aus... was kann ich machen, oder liegt es vielleicht gar nicht am SP2?
    Ach für alle die jetzt sagen SP2 ist sowieso scheiße, ich musste es installieren damit meine Festplatte komplett erkannt wurde...

    Mein PC:
    Win XP Prof. SP2
    768 MB DDRam
    Athlon XP 2000+
    Realtek RTL 8180
    ich denke das ist alles...

    Danke
    Jan
     
  2. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Das kann man eingentlich erst genau sagen, wenn du mal postest, um welches Produkt es sich genau handelt! Siemens???

    Gruß
    schwarzm
     
  3. der Absolute

    der Absolute Halbes Megabyte

    Registriert seit:
    23. Januar 2004
    Beiträge:
    742
    Hast Du ne direkte Funkverbindung, oder sind da Mauern dazwischen (wenn ja was für welche?)... Ich hab ein Acer Notebook mit XP SP2 und WLAN und das funtzt ohne Probleme, allerdings nicht von überall, wegen der eben schon erwähnten Mauern...
    Von welchem Hersteller ist denn Deine WLAN Hardware? Ich hab hier nen D-Link Router und ne D-Link PCMCIA Karte... Hab gehört, dass wenn man verschiedene Hersteller verwendet, dieses zu Problemen führen kann. (Kann ich aber nicht bestätigen, hab das noch nicht ausprobiert, wie sich WLAN mit zwei verschiedenen Herstellern verhält...)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen