1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win XP (SP1) und ELSA MicroLink 56k

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Micha1de, 24. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Micha1de

    Micha1de ROM

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    1
    Hallo,

    Ich habe seit geraumer Zeit folgendes Problem:

    Auf einem neuen Rechner mit Windows XP Home (mittlerweise mit SP1) versuche ich zusammen mit einem externen Modem vom Typ ELSA MicroLink
    56k basic eine Internetverbindung herzustellen. Allerdings ohne Erfolg.
    Beim Versuch eine Verbindung zu T-Online (DFÜ-Netzwerk) herzustellen erscheint das Dialogfeld "Benutzername und Kennwort werden verifiziert". Danach bricht die Verbindung mit der Fehlermeldung 721 "Remote-Computer antwortet nicht" ab. Bei Nutzung des AOL-Zugangs kommt die Fehlermeldung PPP-Verbindung nicht möglich.
    Die Modemdiagnose sagt das Gerät ist fehlerfrei. Ich habe das Modem an einem Rechner mit Windows 2000 SP3 probiert und es funktioniert auf anhieb.
    An dem XP-Rechner habe ich ein Uralt-Modem von 1&1 (33,6k) angeschlossen und sowohl der T-Online-Anschluß als auch der AOL-Zugang funktionieren auf Anhieb.

    Ein Anruf bei der "Neuen ELSA" (0190-....) brachte auch keine Abhilfe, sondern nur die Aussage das der Treiber nicht von ELSA kommt und es normalerweise mit Windows XP funktionieren müßte.

    Hat jemand gleiche Probleme bzw. einen Tipp wie das Modem unter XP lauffähig ist

    Danke Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen