Win XP spielt keine wav Dateien mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Butzbach01, 16. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich habe plötlich keine wav Töne mehr, weder im Internet, noch sämtliche Windows Töne, z.B. bei Fehlermeldung, runter- oder hochfahren des Rechners.
    Bei Start-Einstellung-Systemsteuerung-Sounds und Audiogeräte-SOUNDS sind die ganzen Windows wav-Dateien. Der Pfeil zum Anhören dieser Dateien kann nicht mehr angeklickt werden. Wie kann ich diesen plötlichen Fehler beheben? MP3 Musik geht noch! Sie Soundkarte ist ok, ebenso die Treiber.
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Hallo Butzbach01

    Ist in der Taskleiste bei dir soetwas wie eine Sirene abgebildet? Wenn ja, klick da mal mit der rechten Maustaste drauf und wähle den Eintrag Lautstärkenregelung öffnen. Ist vielleicht bei Wave der Haken bei Ton aus gesetzt?

    Gruß
    Nevok
     
  3. Daran liegt es leider nicht. Ich hab keine Lust, wieder zu formatieren, um eine blöde Einstellung wieder hinzubekommen :heul:
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Moment, moment, nicht gleich die Flinte ins Korn werfen. :trost:

    Öffne mal den Gerätemanger über rechtsklick auf Arbeitsplatz, dann ein klick auf Eigenschaften, dann ein Klick auf den Reiter Gerätemanager.

    Dann öffne mal die Spalte Audio-, Video- und Gamecontroller. Wird da irgendwo ein Fragezeichen oder Ausrufungszeichen angezeigt?

    Gruß
    Nevok
     
  5. Auch da ist alles in Ordnung, ich vermute, ich muss irgendwo in die Tiefe von XP eindringen, bei den local_keys o.ä.
    Aber da hab ich gar keine Ahnung :(
     
  6. Nevok

    Nevok Ganzes Gigabyte

    Installiere einfach mal die Treiber für die Soundkarte neu. Vielleicht behebt das ja das Problem.
     
  7. auch schon passiert, ohne Erfolg.
    Ich werd wohl auf die kleinen sounds verzichten müssen, bis sie nach dem nächsten Formatieren wieder da sind, um dann nach einem halben Jahr wieder zu verschwinden...:(
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Nur nochmal eine Frage:

    Geschah das von jetzt auf gleich während des Betriebs deines Computers oder hast du den PC abends runtergefahren und am nächsten Tag konntest du keine wav-Sounds mehr hören?

    Was hast du am PC gemacht, bevor das Problem auftrat?

    Gruß
    Nevok
     
  9. theholger

    theholger Kbyte

    Meiner Meinung nach musst du einfach nur den wav Codec neuinstallieren.
    installier mal den nimo codec pak 5.Da müsste er dabei sein.
     
  10. Leonito

    Leonito Halbes Megabyte

    Wie bitte--einen Codec Pack für Wave? Das habe ich ja noch nie gehört....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen