Win2000 bootet nicht mehr!!! (versteckt)

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von leechking, 2. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. leechking

    leechking Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Hallo Leute!

    Ich habe ein seeeehr dringendes Problem:
    nachdem ich mit partition magic 8 (auf meinem arbeits-pc) herumgespielt habe habe ich versehentlich *hust hust* die primäre partition, auf der win2000 oben ist, "versteckt" - und seitdem kann mein computer nicht mehr booten - sobald der windows2000-anfangs- bzw. ladebildschirm aufscheinen sollte bekomme ich die meldung "enter key to reboot".

    notfalldiskette von win2k steht mir keine zur verfügung - und notfalldiskette von partition magic scheint nicht zu funktionieren!

    kann mir irgendjemand weiterhelfen wie ich das ganze wieder rückgängig machen kann???

    zusätzlich sei gesagt, dass bei mir win2000 nicht auf der 1. festplatte installiert ist, sondern auf der 2. - und somit der bootsektor ja eigentlich auf der 1. (nicht versteckten) festplatte/partition sein sollte, windows 2000 befindet sich auf der 2. (versteckten) festplatte...

    herzlichen dank schon im voraus!

    lg leech
     
  2. 1337puckel

    1337puckel ROM

    Registriert seit:
    21. April 2003
    Beiträge:
    2
    die einfachste möglichkeit wäre gewesen mit ner windows 98 cd zu booten, nicht setup, sondern mit cdrom unterstützung laden, und dann mit fdisk die primäre partition wieder zu aktivieren
     
  3. leechking

    leechking Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    achso! ;)

    hat sich aber gott sei dank mittlerweile erledigt!
    herzlichen dank dennoch!

    lg

    leech
     
  4. leechking

    leechking Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    GESCHAFFT! :) *gottseidank*
    scheinbar war meine partition magic notfalldiskette beschädigt...jedenfalls hab ich mir eine andere besorgt und konnte das problem (zwar nicht sofort...aber dann doch ;) lösen!

    und das "nur" binnen 1 arbeitstag.... :)

    danke euch jedenfalls!

    lg

    leech
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Das mit dem mbrtool ist doch nicht scwierig.Gib den Befehl für das sichern von einer DOS-Bootdiskette aus ein-fertig.Du sollst ja die Werte nicht selbst editieren.Das machen wir gemeinsam !

    franzkat
     
  6. leechking

    leechking Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    sooooo....also da hast du wohl recht, weil mit mbrtool bin ich jetzt wohl ein wenig überfordert...*grübel grübel*
    was die notfalldiskette betrifft:
    leichter gesagt als getan - werde daheim versuchen mir eine zu erstellen.....obwohl eigentlich die, die ich hier in der arbeit hatte ebenso funktionieren sollte...nur kommt nach dem partion magic ladebildschirm ein grauer bildschirm und das war\'s....

    nunja, das ganze scheint wohl überhaupt nicht einfach zu werden...
     
  7. zeusomator

    zeusomator Kbyte

    Registriert seit:
    28. Juli 2002
    Beiträge:
    374
    leichter wäre es wenn du dir von einen kumpel die notfalldiskette von partition magic borgst! dann kannst du einfach wieder die win2k partition sichtbar machen und alles ist beim alten!
     
  8. leechking

    leechking Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    erstmal vielen dank für den hinweis!

    also, wenn ich von der dos-diskette boote findet er das besagte laufwerk nicht - und fdisk od. sonstige befehle kann ich auch ausführen...
    wenn ich das ganze per cd boote erkennt er zwar die gewünschte partition (jedoch mit dem laufwerksbuchstaben j: anstatt c: - und der bezeichnung "inaktiv") - kann dort auch fixmbr (bzw. fixboot) ausführen, jedoch ohne erfolg --> beim neustart findet er die partition wieder nicht...

    bleibt wohl nur noch das mbrtool auszuprobieren...

    nunja, werd mich wohl mal daran wagen...

    lg

    leech
     
  9. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Ich vermute, dass bei Dir die primäre Partition, auf der Win2000 gebootet wird, versteckt worden ist.Jetzt gibt es keine aktive Partition mehr, von der gebootet werden kann.Ich habe auch schon mal die Situation gehabt, dass man dann nicht mehr mit der Recovery-Diskette von PM die Aktivsetzung durchführen kann, weil die Partitionstabelle als inkonsistent betrachtet wird.Erster Versuch : Boote von der W2k-CD und führe den Befehl fixmbr aus.
    Wenn das nicht funktionieren sollte, versuche mal mit einer DOS-Bootdiskette und fdisk (Option 2) die primäre Partition wieder zu aktivieren.Wenn auch das nicht hilft, muß Du direkt in den MBR eingreifen.Besorg Dir das mbrtool, sichere Dir Deinen MBR in eine Datei und poste das Ergebnis.Dann könnte man gezielt das Byte verändern, welches zum Problem geführt hat.Zum Arbeiten mit mbrtool siehe :

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=89283

    franzkat
    [Diese Nachricht wurde von franzkat am 02.01.2003 | 14:31 geändert.]
     
  10. leechking

    leechking Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    mit FAT32...
     
  11. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wichtige Nachfrage : Mit welchem Dateisystem arbeitest Du ?

    franzkat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen