1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win2000 "Netzwerkkabel wurde entfernt"

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von ajn79, 24. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ajn79

    ajn79 ROM

    Registriert seit:
    23. Juli 2002
    Beiträge:
    6
    Hallo,
    Ich versuche meinen PC Win 98 mit 3Com fast ethernet karte mit meinem Laptop Win 2000 Realtek 8139 mit einem crossoverkabel zu verbinden. ip\'s sind richtig angegeben. Ich bekomme bei Win 2000 aber immer die Meldung Netzwerkkabel wurde entfernt, obwohl bei beiden PCs eingesteckt... Die Ereignisanzeige von Win 2000 meldet " Der Server konnte zu der Transportschicht \Device\NetBT_Tcpip_ {.....} keine Verbindung herstellen. TCP/IP und NetBUI sind installiert... Ping auf meinem PC zur eigenen IP funktioniert, auf dem Laptop nicht (Zielhost nicht erreichbar). Ping zum anderen Rechner natürlich auch nicht... und Nu?
     
  2. ajn79

    ajn79 ROM

    Registriert seit:
    23. Juli 2002
    Beiträge:
    6
    Das Kabel hab ich neu gekauft. Ping auf die 127.0.0.1 tut auch, aber nicht auf die in den TCP/IP Einstellungen anzugebende IP (192.168.0.x)... Bei meinem anderen Rechner(Win 98) funktioniert das alles... Spass hab ich auch ;-)
     
  3. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    NetBUI kommt noch aus Win3.11 Zeiten, kannst du mal ganz fix deinstallieren :-)
     
  4. MagicGeorge

    MagicGeorge Guest

    Vielleicht hat ja das Kabel einen Defekt ???
    Oder nochmal TCP/IP installieren, als Test einen Ping auf die 127.0.0.1 schicken.
    Have fun :-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen