1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win2000 setup erkennt Raid nicht!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Bodycount, 9. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bodycount

    Bodycount ROM

    Registriert seit:
    9. Januar 2002
    Beiträge:
    1
    Hi,

    das Setup von Win2000 erkennt meinen Raid (HighPoint) nicht, obwohl ich durch F6 diesen speziell angegeben habe.
    Der Treiber wird geladen, doch die HDs spaeter nicht erkannt?

    Ich habe die neusten Treiber vom Controller.

    Ich habe 2 HDs, die ich als Raid 0 laufen lassen will.

    Gibt es da einen Workaround?

    Vielen Dank und Gruss
     
  2. my_Way20

    my_Way20 Kbyte

    Registriert seit:
    16. Januar 2002
    Beiträge:
    149
    also wenn Du nur 2 Platten im RAID hast dann doch bitte beide als Master definieren. Der RAID Controller hat ja 2 IDE Anschlüsse, also für jeden Anschluss eine Platte als Master. Ich habe einen Promise Controller und so funktionierts tadellos. Bei der Win2k Installation F6 drücken. Wenn eine Platte Slave ist erreichst Du nie die volle Performance.
    [Diese Nachricht wurde von my_Way20 am 23.01.2002 | 10:56 geändert.]
     
  3. oberpaul

    oberpaul Kbyte

    Registriert seit:
    10. Juni 2000
    Beiträge:
    189
    raid treiber auf diskette in lw a
    am normalen ide port nur ein cd lw mit der w2k cd keine zusätlichen geräte.
    am raid controller 1.platte master 2.platte slave.
    beim start f6 und f5 drücken.
    bei option f5 standart pc auswählen.

    so gehts zumindest bei promise ohne jedes problem.

    mfg.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen