Win2k friert bei MP3s/Sounds ein ;-(

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von effenberger, 12. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. effenberger

    effenberger ROM

    Registriert seit:
    12. September 2000
    Beiträge:
    1
    Hallo,
    ich habe Windows 2000 Professional (noch ohne SP1, aber sonst mit allen verfügbaren Updates) auf meinem PC,

    AMD K6-2/400
    ELSA Victory Erazor AGP (8 MB)
    96 MB RAM
    8,4 GB HDD (1. Platte)
    450 MB HDD (2. Platte, alt, als Backup-HDD)
    AVM FRITZ!card Classic

    laufen. Ich hatte Win2k schonmal früher ohne Probleme laufen, aber bei der 2. Installation habe ich riesige Probleme.

    Die Hardware-Konfiguration des Rechners hat sich nicht geändert.

    Ich habe jetzt auf der 1. Festplatte drei Partitionen:

    1,5 GB für Windows Me
    2 GB für Linux
    den Rest für Windows 2000

    Komischerweise kann ich jetzt nicht mehr mit XOSL booten, sondern muss den Windows 2000 Bootmanager nehmen (keine Ahnung wieso, früher liess sich 2k auch mit XOSL booten), aber das kann man ja noch hinnehmen.

    Aber: nach einer Gewissen Zeit friert der Rechner total ein, aus den Kopfhörern kommt nur noch ein leiser, hoher Pfeifton, sonst nichts. Nur ein Kaltstart hilft.

    Hat jemand eine Idee, welches Programm/welcher Treiber stören könnte?

    Vielen Dank im Voraus,
    Flo

    Nachtrag: habe jetzt auch SP1 installiert und Problem tritt immer noch auf. Immer nur, wenn ich MP3s/Sounds abspiele, egal ob mit WinAmp oder Windows Media Player. Nach ein paar Minuten ist Ende :-(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen