Win2k >LAN>Router>Intern Proble

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von axrt23t4, 23. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. axrt23t4

    axrt23t4 ROM

    Registriert seit:
    19. Juni 2001
    Beiträge:
    3
    s jedem eine feste IP vergeben, von 192.168.0.1-192.168.0.3 der Router hat die IP 192.168.0.4 und der Laptop hat die 192.168.0.5 ( unter dem Vorgänger System w98SE passte das).

    Ich habe auf dem Router den ISP mit tel.Nr. und Kennung gespeichert.

    Ich bekomme keine Verbindung zustande.

    Was ist noch nicht gemacht. Bitte um dringende Hilfe. Hier sind doch überwiegend Leute mit dem entsprechenden Hintergrundwissen am machen. Also lasst mich nicht hängen...

    Schöne Grüße
    Kurt

    Konfiguration: 3 PC\'s mit Win2000 Prof., jeweils eine 10/100 Realtek Netzkarte über Twisted Pair an einem 5er HUB. 1 Laptop mit WIN2000 Prof. mit integrieter Netz/Modem Combo Card.
    1 Bintec (BINGO) ISDN Router am HUB.
     
  2. axrt23t4

    axrt23t4 ROM

    Registriert seit:
    19. Juni 2001
    Beiträge:
    3
    Hallo,

    mein Provider ist NGI (Next Generation Internet ) Einwahl 019161.
    Über den laptop (nicht im Netz) mit Analogmodem ist die Einwahl ohne Probleme möglich.

    Die datei brick1.cf maile ich Dir gerade.

    Grüße
    Kurt
     
  3. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Schreibe mal auf, wie der Bingo konfiguriert ist und poste das oder schicke mir die Konfiguration als Datei per E-Mail, Deine Providerdaten nimmst Du dazu raus, ich möchte nur wissen, welchen Provider Du verwendest. Dann kann ich mal nachsehen woran es liegen könnte. Ich habe noch einen Bingo hier, mit dem funktioniert alles hervorragend.
     
  4. axrt23t4

    axrt23t4 ROM

    Registriert seit:
    19. Juni 2001
    Beiträge:
    3
    Hallo Alegria,

    das interene LAN funktioniert. Ich kann alle PC\'s untereinander ansprechen. Unter der Eingabeaufforderung kann ich den Router unter der IP 192.168.0.4 anpingen.

    Bei der Installation der Routersoftware (Brickware) gab es keine Probleme. Ich kann mit dem Configuration Manager auch den Router ansprechen.

    Was nicht geht ist die beigelegte Software RVS Com. Hier kann ein Capi Gerät nicht gefunden werden. Ebenso gibt es ein Setup Problem, das keine Windows RASDD Dateien für den Fax Druckertreiber gefunden werden können.

    Für die Installation des Routers habe ich den zur Verfügeung gestellten Wizard verwendet, der meiner Ansicht nach keine Fehleingaben zulässt. Ich habe dort die IP Nr. des Routers vernmerkt, die zu verwendeten Tel.Nr., kein DHCP Server, kein DNS Server, die Angaben zum ISP und die Installation der Capi Treiber (fehlgeschlagen).

    Dies habe ich per serieller Verbindung auf dem Router und der festplatte abgespeichert.

    Deine Angaben habe ich kontrolliert und es gibt auch da keine Abweichungen.

    Funktioniert einfach nicht!!
     
  5. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Von der Client-Seite sollte es so aussehen:
    Neben der IP-Adresse muß auf den Rechnern eine passende Subnetzmaske eingetragen sein (In der Regel bei Deiner Adressierung 255.255.255.0), außerdem für jeden Rechner die IP-Adresse des Routers als Standard-Gateway und am besten auch die Adresse des Routers als DNS-Server (Domain Name System-Server,der Bingo hat einen integrierten DNS-Server). Trägst Du hier die Adresse des DNS-Servers Deines Providers ein (was auch funktionieren würde, wird grundsätzlich immer ein Verbindungsaufbau vom Router versucht, da sich diese Adresse außerhalb Deines privaten Netzes befindet. Dein Computer würde dann immer versuchen, über das Standard-Gateway diesen Rechner zu erreichen.
    Was sonst noch fehlt kann ich Dir so nicht sagen...
    Dazu müßte ich wissen, was sonst noch im Router konfiguriert ist.
    Viel Erfolg.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen