1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Win2k schmiert einfach ab !

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Zeus123, 6. März 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Zeus123

    Zeus123 ROM

    Ich habe ein Athlon 900 Mhz, 320 Mb Ram (133), das A7V, IBM Hdd 30 GB, SB Live Player 5.1,Elsa Erazor x².
    Ich habe Win 2k und Win ME installiert. Win ME läuft einwandfrei, Win 2k schmiert mir jedoch in unregelmässigen Abständen ab. Das Bild friert einfach ein.ICh habe auch schon diverse Updates von Via, AMD und nVidia installiert. Hat jemand ebenfalls solche Probleme ? Ist es ein Hardware oder Software Problem ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen