Win7, Firefox56 - warum kein IPTV bei Privatsendern

Dieses Thema im Forum "Browser" wurde erstellt von Morgan le Fay, 10. Oktober 2017.

  1. Moin,
    ich habe nun auch meinen letzten Rechner auf Win7prof. um-/aufgerüstet, habe alle Updates und auch einen aktuellen Firefox 64bit.

    Versuche ich, damit - wie es an allen anderen meiner Rechner (alle Win 7 64bit) funktioniert - freie Live-TV-Streams anzusehen, sehe ich bei sämtlichen Privatsendern nur eine weiße Fläche auf dem "Monitor".

    Keine Fehlermeldung, kein Addon-Hinweis, nix. Übrigens bringt auch das testweise Anlegen eines neues Profils mit [Ausführen] "firefox.exe -p" nichts

    ARD und ZDF samt angeschlossener Spartenkanäle funktionieren.

    Bei Google Chrome funktionieren dagegen alle Livestreams. Ich möchte aber lieber den gewohnten Firefox verwenden und suche nach der Ursache.

    Könnt Ihr helfen?
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Nenne mal konkrete Adressen der nicht funktionierenden Streams, damit man sich das anschauen kann.
     
  3. z.B.
    https://www.sat1.de/livestream

    Nach dem Einloggen ist der Monitorausschnitt nur eine weiße Fläche. Kein rotierender Kringel, keine Fehlermeldung.

    Aber um Missverständnissen vorzubeugen...: Das Problem muss an irgendeiner Stelle meines Browsers auf dem Rechner liegen, denn derselbe Stream funktioniert auf allen anderen Rechnern, die alle ebenfalls mit Win7 und aktuellem FF ausgestattet sind.

    DRM?
    Codec?
    ?

    Übrigens sind auch die AddOns überall diesselben außer dass auf dem betroffenen Rechner statt Adguard uBlock Origin verwendet wird. Das hatte ich testweise schon für obigen Link deaktiviert, aber TV geht trotzdem nicht.
     
    Zuletzt bearbeitet: 10. Oktober 2017
  4. Problem hat sich durch eine Neuinstallation von Firefox erledigt. Irgendwas im Profilordner war wohl "verbogen"".
     

Diese Seite empfehlen