win98 hat kein sound bei audio cds?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von mar_5a, 10. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mar_5a

    mar_5a Byte

    die zeit laeuft zwar, allerdings höre ich nichts. weder im standard win cd player noch in winamp etc.

    woran kann das liegen??
     
  2. mar_5a

    mar_5a Byte

    ich habe aber nur ein cd/dvd laufwerk. ich werde mir das mit dem kabel aber trotzdem mal anschauen.
    wenn jemand noch eine andere idee hat, was das problem sein könnte wäre ich für jede hilfe dankbar.
     
  3. franzkat

    franzkat CD-R 80

    Manchmal liegt das Problem darin, dass zwar das CD/DVD-Laufwerk 1 eine Kabelverbindung zur Soundkarte hat, aber nicht ein weiteres CD-RW-Laufwerk, so dasss man dann mit letzerem keine Musik hört.Eine Kabelverbindung muß natürlich unabhängig vom Betriebssystem vorhanden sein.

    franzkat
     
  4. mar_5a

    mar_5a Byte

    hab ich mir auch schon gedacht.
    unter xp funktionieren audio cds aber problemlos.
    ich ging einfach mal davon aus, dass dann audio cds unter xp auch nicht laufen würden wenn das Kabel das Problem wäre. oder braucht das cd laufwerk unter xp keine direkte verbindung mehr zur soundkarte??
     
  5. stephan2000

    stephan2000 Kbyte

    Es ist mit Sicherheit das AUDIO Kabel. Das muß von deinem CD-ROM Laufwerk an die Soundkarte gesteckt werden. Ist ein sehr dünnes Kabel mit zwei weißen flachen Plastiksteckern.
    Stephan
     
  6. AS_X

    AS_X Halbes Megabyte

    das kann daran liegen, dass du das cdlaufwerk nicht an der soundkarte angeschlossen ist. das musst du tun, mit einem audio-cd kabel.
    in winamp gibts auch ne einstellung, bei der man einstellen kann, dass die daten erst digital ausgelesen werden und so zum faden und so verwendet werden können, weiß aber grad nicht, wie und wo...
     
  7. whisky

    whisky Ganzes Gigabyte

    Du musst die Digitale Wiedergabe von Audiocds aktivieren - das ist bei Windows XP voreingestellt! Bei Win 98 musst du das in der Systemsteuerung unter den Audioeinstellungen (oder so) aktivieren!

    Besagtes "kabel" braucht der PC schon lange nicht mehr!
    [Diese Nachricht wurde von whisky am 12.01.2003 | 14:05 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen