Win98 + IBM 300GL

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von mistertc, 31. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mistertc

    mistertc Kbyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    298
    Hi
    Hab mal wieder ein Problemchen :) Ich versuche gerade auf einem IBM 300GL PC (CELERON 366MHz 128KB 32MB 4.2GB HDD IDE PCI/ISA 4X4 WIN98) Windows98SE von der Original-CD zu installieren.

    Nachdem er die Dateien kopiert und neu startet kommt man in die Gebietsschemaauswahl. Hier verlangt er nach der Win98SE CD (die natürlich drin liegt)

    Habe schon von der CD gebootet+installiert, sowie von einer selbstgemachten Bootdisk mit versch. Treibern fürs CD-LW.

    CD-Laufwerke habe ich auch schon mit 3Stck probiert

    Woran könnte es noch liegen? Jemand Ahnung? Kann die Dreckskiste leider nicht entsorgen, da nicht mir... :(

    Gruß
    René
    [Diese Nachricht wurde von mistertc am 31.03.2003 | 12:26 geändert.]
     
  2. mistertc

    mistertc Kbyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    298
    Also die Auflösung ist:

    *taataaaa*
    fdisk /mbr

    Sonst hat gar nix geklappt
     
  3. mistertc

    mistertc Kbyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    298
    Danke. Kommt trotzdem selbe Nachricht...

    René
     
  4. mistertc

    mistertc Kbyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    298
    Genau das habe ich auch schon gedacht. Bin nur nicht auf die Idee gekommen, die Dateien vorher mal auf die Platte zu kopieren. Sobald das Windows drauf ist, brauch ich das Laufwerk zum Glück eh nicht mehr weils nur ein Rechner zur Maschinensteuerung wird :)

    Obwohl wärs natürlich besser wenns läuft. Laut FAQ von IBM sollte man bei einer Win98 Installation das Bios mit einer aktuellen Version flashen ----> kein Unterschied

    Aber danke für eure Hilfe

    Bye
    René

    Nachtrag: Es läuft auch nicht, wenn ich vorher alles auf die Platte geschoben habe. Er will wieder den Datenträger haben... *heulkrampfbekomm*
    [Diese Nachricht wurde von mistertc am 31.03.2003 | 14:05 geändert.]
     
  5. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    So war das gemeint mit...
    >>Dein Problem besteht also (hast du nicht so genau beschrieben)
    >>darin das Windows am ende der Installation nicht aufs CD-Rom
    >>Laufwerk zugreifen kann?

    J2x
     
  6. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Nur eine Notlösung:
    starte den PC mit der 98CD, das geht ja scheinbar, starte mit CD-ROM Unterstützung. Kopiere die CD auf Platte und installiere von dort.
    Wäre das einzige was mir auf die Schnelle einfällt.

    Gruß
    André
     
  7. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Dein Problem besteht also (hast du nicht so genau beschrieben) darin das Windows am ende der Installation nicht aufs CD-Rom Laufwerk zugreifen kann?

    Versuchs mal so:
    Starten von CD-ROM / MIT CD-Unterstützung
    c:
    md win98
    cd win98
    x:
    cd win98
    copy *.* c:
    c:
    setup

    x = Laufwerksbuchstabe des CD-Laufwerkes.

    Damit kopierst du den Win98 Installationsordner auf die Festplatte (~100MB) was auch den Vorteil hat das du nie wieder die Win98 CD einlegen must - sofern du den Ordner nicht nach der Installation löscht ;-)

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen