Win98 Installation lässt sich nicht abschliessen

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von autumn, 11. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. autumn

    autumn ROM

    Registriert seit:
    11. Februar 2006
    Beiträge:
    1
    Hallo!

    Ich habe einen recht neuen Rechner (Konfig. siehe unten), auf dem ich schon Win XP und Suse installiert habe. Nun habe ich ein altes Spiel von einem Bekannten bekommen (American McGee's Alice - so schön!), das sich aber auf Biegen und Brechen nicht unter XP installieren lassen wollte (bzw. installieren schon, aber es lief dann nicht, auch nicht im Win9x modus).

    Daher dachte ich, ich mache mir noch eine weitere Partition und installiere darauf Win98 SE. Soweit so gut, Installation lief auch unproblematisch, bis zum Neustart. Da schaltet sich dann Grub (mein Suse Bootmanager) ein (auch noch alles fein) und Win98 wird gestartet. Allerdings hängt sich das Ganze recht schnell beim Win98 Startbildschirm auf. Abgesicherter Modus geht genauso wenig. D.h. die Installation von Win98 wurde nie abgeschlossen...

    bootlog.txt ist extrem kurz:
    [00102A28] Loading Device = C:\WINDOWS\SETVER.EXE
    [00102A28] LoadSuccess = C:\WINDOWS\SETVER.EXE
    [00102A28] Loading Device = C:\WINDOWS\COMMAND\DISPLAY.SYS
    [00102A29] LoadSuccess = C:\WINDOWS\COMMAND\DISPLAY.SYS
    [00102A29] Loading Device = C:\WINDOWS\HIMEM.SYS
    [00102A2A] LoadSuccess = C:\WINDOWS\HIMEM.SYS
    [00102A2A] Loading Device = C:\WINDOWS\DBLBUFF.SYS
    [00102A2B] LoadSuccess = C:\WINDOWS\DBLBUFF.SYS
    [00102A2B] Loading Device = C:\WINDOWS\IFSHLP.SYS
    [00102A2B] LoadSuccess = C:\WINDOWS\IFSHLP.SYS
    [00102A2C] C:\WINDOWS\COMMAND\MODE.COM[00102A2C] starting
    [00102A2D] C:\WINDOWS\COMMAND\MODE.COM[00102A2D] starting
    [00102A2E] C:\WINDOWS\COMMAND\KEYB.COM(Logo disabled)
    [00102A2E] starting

    Zum System:
    AMD Athlon 64 Processor 3200+
    Radeon x800 xt graka
    1 GB ram (ich weiss, das kann probleme geben mit win98, ebenso wie die grosse hd, hab aber glaub ich die entsprechenden änderungen vorgenommen - ist aber schon eine weile her)
    150 gb hd partioniert in:
    47 gb ntfs (win xp)
    10 gb reiser (suse)
    10 gb fat32 (win 98)
    82 gb fat32 (linux swap und daten partitionen)

    Ich vermute mal, dass das System zu neu für Win98 ist und irgendwie irgendwo ein Treiber fehlt weswegen vmm32.vxd sich irgendwie aufhängt (darauf wird ja irgendwie garnicht zugegriffen, da ist sie aber schon).

    die offensichtlichen sachen wie partition neu formatieren und win98 neu installieren haben nichts gebracht.

    Ideen, wie ich Alice unter XP zum Laufen bekomme oder wie ich Win98 auf meinen Rechner bekomme, wären super! :)
    autumn
     
  2. Shaize

    Shaize Byte

    Registriert seit:
    10. Februar 2006
    Beiträge:
    24
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen