1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win98-Partition funktioniert nicht mehr!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ml78, 30. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ml78

    ml78 Kbyte

    Registriert seit:
    27. September 2004
    Beiträge:
    268
    Hallo,

    ich hatte einen Festplattendefekt an meiner zweiten IDE-Festplatte.
    Nach Einbau einer neuen Festplatte, habe ich ein Image (Acronis True Image 6)
    aufgespielt, aber der Computer startet nicht auf dieser Festplatte.
    Meldung: NTLDR fehlt, Neustart erforderlich.
    Auf dieser Festplatte ist Win98 installiert, das ich noch für einen alten Joystick brauche.
    Das Starten auf der ersten Festplatte mit WinXp funktioniert ohne Probleme.

    Gibt es einen Weg, das Image noch zu nutzen, ober muss ich alles unter Win98 neu installieren?

    ml78
     
  2. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Jetzt erkläre bitte noch mal genau, was wo installiert war und was jetzt wo installiert ist und wie du vorher Win98 gestartet hast. So ganz steige ich da nämlich noch nicht durch.

    Hast du das Image auf die richtige Partition zurückgespielt?
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    ich nix richtig verstehen, das Win 98 müsste doch auf deiner ersten Festplatte liegen (Bootplatte). Hat das funktioniert bevor die zweite Platte ausgefallen ist, also booten beider System über den Bootmanager von Win XP... ??

    Wenn du jetzt Win 98 nachträglich installierst dann erhaut es dir dein XP.

    Wolfgang77
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Huch .. der NickNack war wieder schneller... ja ziemlich verwirrend die Darstellung der Konfiguration.. :)
     
  5. ml78

    ml78 Kbyte

    Registriert seit:
    27. September 2004
    Beiträge:
    268
    Hier die Konfiguration:

    IDE0 (IBM, 60 GB): WindowsXP
    IDE1 (Seagate, 40GB): Windows98

    Das Booten erfolgt automatisch auf IDE0
    oder mit BIOS-Bootmanager (F8) ausnahmsweise
    über IDE1 und dann auf Windows98.
    Letzteres funktioniert im Moment nicht.
    Da ich beim Installieren jeweils nur eine
    festplatte angeschlossen hatte, haben sich
    die unterschiedlichen Systempartitonen nicht beharkt.

    ml78
     
  6. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Falls du eine Windows 98-Startdiskette hast, stelle die Bootreihenfolge so ein, dass zuerst von Diskette und dann von IDE1 gestartet wird, kontrolliere, ob du nach dem Booten von Diskette auf die richtigen Platte, auf der sich Win98 befindet zugreifen kannst und gibt ein:

    SYS C:

    (Wenn C der Laufwerksbuchstabe der 98er Installation ist, sonst den richtigen)

    Das müsste eigentlich reichen.
     
  7. ml78

    ml78 Kbyte

    Registriert seit:
    27. September 2004
    Beiträge:
    268
    Erst einmal vielen Dank!

    Ich habe es ausprobiert und es funktioniert auch,
    aber Windows98 fährt nicht hoch. Es erscheint
    noch immer dieselbe Fehlermeldung: NTLDR fehlt!

    ml78
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Wenn es nicht bootet dann funktioniert es nicht.. (hätte mich auch gewundert). Wie kommst du zu der Aussage "hat auch funktioniert"..

    Wenn du die 98'er Platte allein als Master einbaust (Jumper beachten), bootet dann das Win 98 ??.. sollte eigentlich wenns funktioniert hat ... dein SYS C: .. und sonst nichts fehlt. Prüfe einmal ob die Partition aktiv gesetzt ist (Partition Magic oder Ähnliches an Werkzeug).

    Wolfgang77
     
  9. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Wenn der Tipp von Wolfgang77 nicht hilft, überprüfe im Rechnerbios, ob "Virus Boot Protection" o. ä aktiviert ist, wenn ja, schalte das mal aus.
     
  10. ml78

    ml78 Kbyte

    Registriert seit:
    27. September 2004
    Beiträge:
    268
    Vielen Dank!

    Und jetzt in der erwünschten Ausführlichkeit:

    Die Markierung der Partition als aktiv hat funktioniert,
    und jetzt funktioniert auch das Booten und Win98.

    Auf der 98-HDD befindet sich noch eine zweite Partition,
    die als aktiv markiert war. Das habe ich gesehen; ich
    wollte aber unter XP nichts an der 98er Partition ändern.

    Ob die Aktion sys c: notwendig war, lässt sich nicht sagen.
    ansonsten funktionieren die Images von Acronis true Image
    nämlich sehr gut.

    ml78
     
  11. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    > ansonsten funktionieren die Images von Acronis true Image
    Das wird Wolfgang freuen zu hören, nicht wahr, Wolfgang? ;) :D

    Hauptsache, es geht wieder.
     
  12. ml78

    ml78 Kbyte

    Registriert seit:
    27. September 2004
    Beiträge:
    268
    Hier gibt es wohl Antipathien gegen Acronis True Image?

    Ich suche nämlich etwas um (an einem anderen Rechner)
    eine Systempartition zu sichern, die im RAID0 betrieben wird.
    Acronis gab mir die Auskunft, dass das auch die neueste TrueImage
    Version nicht kann.

    Kennt Ihr Euch da aus?
     
  13. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen