1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win98: Probleme mit ext. USB Festplatte 2.0 von Trekstor

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von willy-go, 18. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. willy-go

    willy-go ROM

    Registriert seit:
    18. Juni 2005
    Beiträge:
    2
    Hi Leute,

    'bin ziemlich am Ende! :confused:
    'Habe die oben beschriebene Platte in mein System integriert. Leider wird die Platte nicht mehr erkannt (kein LW-Buchstabe im WE)
    Unter XP funktioniert sie einwandfrei!
    Wie schon angedeutet, die Platte lief schonmal unter Win98. Doch nach dem ein oder anderen Entfernen und Anschließen lief Sie leider nicht mehr!
    Nach der Deinstallation des Win98-Treibers der Platte habe ich folgendes durchgeführt:

    1. WIN98-USB-Update installiert.
    2. Originaltreiber der Platte installiert - sogar aktuellen aus dem WEB.
    3. Rechner neu gebootet und Platte angeschlossen (über zwei USB-Stecker an USB-Hub1.1 - Platte unterstützt 1.1!!!!)

    Zur Analyse:
    ---------------------
    4. nach einigen Sekunden gibt es das "Hardware-Icon" in der Taskleiste unten rechts (das mit dem grünen Pfeil) --> im WE jedoch kein neues LW erkannt!
    5. Geräremanager: unter "Festplattencontroller gibt es immerhin einen neuen Eintrag: "USB Storage Drive" mit einem gelben Ausrufezeichen - schaut man hier unter "Treiber-Info" nach, gibt es zwei Dateien im Sys-Ordner, wobei ein Eintrag mit einem "UNKNOWN ANBIETER" deklariert wird.
    6. Unter "Laufwerke" im Gerätemanager gibt es keinen neuen Eintrag!

    Warum funzt das nicht ???? Ich komme nicht weiter!

    Das Bios kann ich nicht uptaden, da es ein altes DFI-Board ist und nur unter Win95 updatefähig ist - Board selbst laut Internetrecherche ebenso!

    Sollte ich die Platte nochmal unter XP formatieren, partitionieren (bis 32 GB wegen Fat32) und erneut anschließen?? Macht nur 'ne Menge Arbeit, da ich schon Daten auf der Platte habe - müsst' ich erst sichern... ;-)

    Für einen Tipp wäre ich super dankbar :) !!!!!
    VG - Willy
     
  2. Celtic Circle

    Celtic Circle Byte

    Registriert seit:
    23. Mai 2005
    Beiträge:
    55
    ....ich denke mal, da wird Dir die Arbeit nicht erspart bleiben....

    - aber bitte schildere doch mal genau, was Sache ist, geht es Dir um Datenrettung oder nur um die Hardware?


    Gruß

    CC
     
  3. willy-go

    willy-go ROM

    Registriert seit:
    18. Juni 2005
    Beiträge:
    2
    Hi CC,

    ...um die Platte und die Daten natürlich.
    Zum einen kann ich nicht mehr auf die Daten zugreifen, da die Platte nicht funktioniert, zum anderen...was soll ich mit einer Platte, die unter meinem System nicht funktioniert... ;-)

    Habe es damals bei einem Kumpel unter XP kontrolliert (ich selbst habe nur Win98) - da muss ich dann erst wieder vorbeischauen....

    Werde ich aber demnächst mal tun und berichten.... ;-)

    Hat noch jemand eine zusätzliche Idee ???

    VG - Will
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Das bringt ja nix das jetzt unter Win XP zu reparieren, unter dem alten Win 98 kommt es garantiert wieder zu diesen Ausfallerscheinungen.

    Also weg mit dem Win 98 und ein NT-Betriebssystem installiert (Win 2000 SP4 oder XP Prof. SP2).

    Wolfgang77
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen