1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WIN98SE CDROM nicht mehr da :(

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von StephanWemmer, 21. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. StephanWemmer

    StephanWemmer Byte

    Registriert seit:
    26. April 2001
    Beiträge:
    37
    Ich habe einen Rechner Athlon XP2200 - ASUS Board A7N266-VM. Das BIOS erkennt das CD-ROM und den Brenner beim initialisieren. WIN98SE allerdings zeigt keine Laufwerke an. Weder im Gerätemanager noch im Explorer. Das Bios ist aktuell.

    Hat jemand eine Idee?
     
  2. StephanWemmer

    StephanWemmer Byte

    Registriert seit:
    26. April 2001
    Beiträge:
    37
    Hallo Flohi,

    vielen Dank für Deine Hilfe, ich habe die Reg.-Zweige exportiert und gelöscht, aber es hat keine Änderung gebracht. Es kann doch eigentlich nicht sein, dass es mit der Installation meines neuen Display zu tun hat. Einen Virus, der das CDROM "abhängt" gibt es doch auch nicht? Ich bin ziemlich ratlos.

    Gruß

    Stephan
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Eine Möglichkeit:
    Suche nach neuer Hardware manuell einleiten (Systemsteuerung)

    Zweite Möglichkeit:
    DOS-Treiber installieren und neu starten.
    Es könnte sein, daß dann auch der Gerätemanager "merkt", daß er bisher keine vollständige Auskunft gegeben hat.
    (in c:\config.sys eine Zeile
    device=c:\pfad\oakcdrom.sys /d:cdrom01
    in c:\autoexec.bat eine Zeile
    lh=c:\pfad\mscdex.exe /d:cdrom01
    einfügen. Das Wort "pfad" ist natürlich an die Gegebenheiten bei Dir anzupassen)

    MfG Raberti
     
  4. StephanWemmer

    StephanWemmer Byte

    Registriert seit:
    26. April 2001
    Beiträge:
    37
    Hallo Raberti,

    danke für Deine Nachricht.

    Ich bin auf der "Spurensuche" einen Schritt weiter. Wenn ich Nero aufrufe dann kriege ich eine Fehlermeldung "Unable to initialize WINASPI.DLL". Hab mal ein FC mit einem anderen PC gemacht. Die WINASP.DLL ist in Windows\System und exakt mit der eines anderen PCs. In der Regsitry ist sie unter HKEY_LOCAL_MACHINE\System\SessionManager auch eingetragen. (Wie auf dem anderen PC auch)


     
  5. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi
    CD ROM neu erkennen
    Im Gerätemanager unter IDE ATA/ATAPI-Controller den Primären + Sekundären IDE-Kanal Deinstallieren (nicht Deaktivieren) Neustart.
    mfg.Werner
     
  6. StephanWemmer

    StephanWemmer Byte

    Registriert seit:
    26. April 2001
    Beiträge:
    37
    Hallo Werner,

    DANKE. Das war der entscheidende Tip. Der Festplattencontroller liess sich nur abgesichert deinstallieren. Beim Reboot hat er sich dann wieder gesucht und gefunden. Nun gehts wieder.

    Allen, die mir hier geholfen haben oder helfen wollten, sage ich ein GROSSES DANKE.

    Gruss


    Stephan
     
  7. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi StephanWemmer
    Freut mich daß alles wieder geht!
    mfg.Werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen