Win98SE-Explorerleiste öffnet sich selbstständig !

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von baddenser, 8. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. baddenser

    baddenser Byte

    Registriert seit:
    20. April 2002
    Beiträge:
    41
    Win98SE - Explorerleiste öffnet und schließt willkürlich !

    Wer kennt das :

    1.) :mad: Start - rechtsklick - Explorer => Unterordner in linker Explorerleiste mit Klick auf [-] Zeichen schließen => und Windoof-Explorer öffnet willkürlich diesen Ordnerbaum wieder !
    Dies macht der allerdings nicht bei allen Unterordnern, sondern hauptsächlich beim Öffnen der einzelnen Partitionen wie z.B. grundsätzlich beim Schließen von Ordner C: und Windows und D: - temporär auch bei div. anderen Unterordner-Strukturen - seltsamerweise nicht bei E: !

    Alle LW-Buschstaben sind Partitionen einer HDD ! Auch spinnt der Explorer erst seit Update von MSIEXPL-V-5.0 auf V-6.0 + SP1 => alle mir bekannten Win98SE Updates brachten keine Besserung !

    2.) :mad: Diese "Win-Walküre" tritt verschärft auch dann auf, wenn ich z.B. einen auf dem Desktop verknüpften Ordner direkt öffne, dann aber merke, ich brauch doch noch die linke Explorerleiste zum besseren sortieren / recherchieren / bearbeiten und dann in diesem geöffneten Ordner über Menüleiste => "Ansicht" auf => "Explorerleiste" => "Ordner" klicke => Ergebniss:
    Einen Explorerbaum, in dem Ordner, Partitionen od. LW z.T. doppelt aufgelistet werden = Völliger Blödsinn !

    Bisherige Lösung :

    Alle Anwendungen / Programme schließen -> Unter Arbeitsplatz auf "Ansicht" => "Ordneroptionen" =>
    Register "Allgemeine Information" : zurück auf "Klassischer Stil"
    Register "Ansicht" : "Alle Ordner zurücksetzten" und unter "Erweiterte Einstellungen" : "Standart wiederherstellen" abschließend PC aus / an (runterfahren / rauffahren) führt zu anständigem Verhalten der Explorerleiste beim Schließen einzelner Unter-Ordnerstrukturen - nicht jedoch zur Fehlerbeseitigung wie unter Punkt 2.) beschrieben - der Müll bleibt !
    Außerdem ist dies eine ekelhaft blöde Ansicht mit großen Ordnersymbolen ohne "Webansicht" und anderer individueller Ansichts-Optionen im "klassischen Windoof-Stil" ( back to Win-3.11 ? ) :volldoll:
    Sobald ich wieder meine individuellen Ansichtsoptionen vornehme, erscheint gleicher Explorer-Leisten-Müll => nervt total, denn ewig grüßt das Murmeltier !
    Datenträgerbereinigung / Scanreg / Defrag hilft nicht ! Irgendwo werden doch die persönl. Ordneransichten / - Einstellungen gespeichert - aber wo ? (vieleicht liegt hier der Hase im Pfeffer, weil evtl. doppelt vorhanden ?) :comprob:
    Kennt jemand 'nen Rat / Tipp / Download / Upgrade / Fuq & Funny - URL ???
    Oder doch PC-tiefenchirurgische Registry + DOS Eingriffe => und wie ? :was:
    Thanks for response !
    :mussweg:
     
  2. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    >Alle LW-Buschstaben sind Partitionen einer HDD ! Auch spinnt der Explorer erst seit Update von MSIEXPL-V-5.0 auf V-6.0 + SP2 => alle mir bekannten Win98SE Updates brachten keine Besserung !<




    erkläre mir bitte mal wie du das gemacht hast das win 98se mit dem sp2 läuft :eek:
    ich hab schon viel gehört aber das nicht ;)
     
  3. baddenser

    baddenser Byte

    Registriert seit:
    20. April 2002
    Beiträge:
    41
    huups - wo steht da wat von SP2 ? :aua:
    "Phängs for informäischn !"
     
  4. baddenser

    baddenser Byte

    Registriert seit:
    20. April 2002
    Beiträge:
    41
    Hey, "Donmato"

    Zum Thread "Win98SE-Explorerleiste öffnet sich selbstständig ! "

    => alle mir bekannten Win98SE Updates brachten keine Besserung !< Also brauche ich wohl keine Win98SE Q...Dateien draufpacken - oder ? Es steht wohl mal wieder "format c:" an - darum die Bitte in folgendes neues THema reinzuschauen :
    "Tipps zur Neuinstallation von Win98SE - Routine einhalten ?"

    Gruß aus'm Badischen !

    Rentner - nix mehr maloche - finde ich suuuuperguuut ! (Noch einer, der's geschafft hat)

    P.S. Ich "gurcke" mit 'nem 120Mhz Lapi analog online rum - Stunden später ....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen