Win98SE-iaikeyb.vxd

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von CHUCK, 10. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CHUCK

    CHUCK Byte

    Registriert seit:
    20. September 2001
    Beiträge:
    25
    Hallo,
    bekomme seid 2Tagen bei jedem Booten die meldung, daß die System ini. oder die Regst. auf einen fehlenden Eintrtag-iaikeyb.vxd- hinweißt und sie deshalb nicht ausgeführt werden kann. Nach dem ich irgend eine Taste drücke,bootet das System ganz normal weiter.
    Weiß jemand für was die datei gut ist.Ich bekamm die Meldung nachdem ich das InterAct V4 FF Wheel installiert und wieder deinstalliert(nach 1Std.) habe.Beim installieren wurden mehrere Dateien überschrieben,die ich aber vorher alle gesichert habe und nach dem ich beim booten die Fehlermeldung bekam wieder zurück kopiert habe,trotzdem bleibt die Fehlermeldung. Auch sonst ist alles okay,das System ist genau so schnell und stabil wie vorher,nur es nervt halt schon beim booten immer aufzupassen um ne Taste zu drücken. Hoffe jemand kann mir einen guten Tip geben. Danke.
    Mfg CHUCK
     
  2. CHUCK

    CHUCK Byte

    Registriert seit:
    20. September 2001
    Beiträge:
    25
    Hallo franzkat !
    Danke für Deine Hilfe:-)
    Werner
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    IAIKEYB\'in der Registry.Normalerweise müßte Dein Problem jetzt gelöst sein.Wenn Du irgendwelche unerwarteten Probleme feststellst, kannst Du durch einen Doppelklick auf die gespeicherte Reg-Datei den vorherigen Zustand wieder herstellen.Wenn alles ok ist, kannst Du die Reg-Datei auch löschen.

    franzkat

    [Diese Nachricht wurde von franzkat am 11.10.2002 | 23:16 geändert.]
     
  4. CHUCK

    CHUCK Byte

    Registriert seit:
    20. September 2001
    Beiträge:
    25
    Hallo Franzkat !
    Du hast recht,das war der Falsche Zweig,hab die Suche nochmals durchgefühhrt und habe jetzt dieses Ergebnis bekommen:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\IAIKEYB
    Weißt Du was es damit auf sich hat-ControlSet-könnte das mit den deinstalierten InterAct V4 FF Wheel zu tun haben? Ich habe auch noch das Logitech MOMO Force und das MS FF Wheel, beide funzen aber perfekt.
    Hoffe ich kann diesen Eintrag löschen oder wiederherstellen,damit das System wieder richtig bootet;-)
    Mfg CHUCK
    [Diese Nachricht wurde von CHUCK am 11.10.2002 | 21:46 geändert.]
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Werner !

    Ich denke, das ist der falsche Eintrag.Er bezieht sich auf die Windows-Suche.D.h.,Du wirst den Datei-Namen irgendwann in die Suche eingegeben haben.Du kannst zwar diesen Eintrag gefahrlos löschen.Aber Dein Problem wird damit nicht beseitigt.Deshalb mußt Du nochmal in die Registry-Suche gehen.Es müßte eigentlich ein Eintrag unter dem Zweig HKEY_LOCAL_MACHINE\System.... sein.
    Ich bin gerade unter Linux im Forum, deshalb kann ich Dir den Zweig nicht per Copy-and-Paste angeben,

    franzkat
     
  6. CHUCK

    CHUCK Byte

    Registriert seit:
    20. September 2001
    Beiträge:
    25
    Hi,
    vielen Dank für die Antworten,habe jetzt den Eintrag in der Registrierung gefunden und zwar in -HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Doc Find Spec MRU. Weiß jemand für was der Eintrag gut ist,bzw. ob ich Ihn wohl ohne Risiko löschen kann? hat der Eintrag etwa mit den Programm Dr.Watson zu tun?
    Über weitere Antworten würde ich mich freuen. Danke.
    Mfg
    Werner Lehner
     
  7. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Falls Du mit "franzcat"s Lösung nicht klarkommst und die Erstinstallation des problemverursachenden Programms noch keine 5 Tage her ist, kannst Du auch Folgendes versuchen: Starte oder Beende in den DOS-Modus und gib dort

    <B>scanreg /restore</B>

    ein. Dann wähle ein Datum, das VOR dem Installieren liegt. Mit "Restore" startest du dann das Wiederherstellen einer Registrierung dieses Tages (in der die Einträge des Programms ja noch nicht gemacht waren).
    Danach sollte die Fehlermeldung weg sein (außer, die Einträge sind in der SYSTEM.INI).

    Nähere Infos zu ScanReg und wie man damit gespeicherte Registry-Sicheunmgen wiederherstellt gibt\'s hier: http://j.o.thews.bei.t-online.de/jollys-exkurse/scanreg/sr_home.html
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo werner !

    Das Problem ist relativ leicht zu beheben.Durchsuche die Registry und die system.ini nach diesem Eintrag und lösche ihn.Wahrscheinlich hat eine Deinstallation vorher nicht restlos funktioniert und das System will immer noch den nicht mehr vorhandenen Treiber laden.

    franzkat
     
  9. pcdisc-xxy

    pcdisc-xxy Kbyte

    Registriert seit:
    7. September 2002
    Beiträge:
    253
    Eine neuinstallation des Betriebssystemes. Das benötigt ein "bisschen" Zeit, dafür hast du diesen lästigen Fehler mal für immer los.
    2. Variante ist, dass du irgendeiner findest, der dir die falschen, oder fehlenden Schlüssel aus der Registry löscht.
    Na dann, viel spass !!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen