Win98SE/Outlook97: Codierungsproblem

Dieses Thema im Forum "Mail-Programme" wurde erstellt von jkkj, 20. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jkkj

    jkkj ROM

    Registriert seit:
    10. Dezember 2001
    Beiträge:
    1
    Hallo,

    bei Mails, die ich verschicke, kommen hin und wieder einige Zeichen anders an als verschickt: statt des gesendeten Zeichens kommen drei Zeichen an, nämlich ein Gleichheitszeichen "=" und ein zweistelliger Hexadezimalcode. Durch diese Umcodierung ist die Mail für Otto Normalempfänger leider unleserlich.

    Beispiel: "Müller" wird geändert in "M=FCller".

    Die Umcodierung habe ich zumeist bei deutschen Sonderzeichen (Umlauten, "ß") und bei Leerzeichen festgestellt.

    Bemerkenswerterweise tritt das Phänomen nur manchmal auf. Auch wenn die Einstellungen der Mailprogramme bei Sender und Empfänger unverändert sind, kommt es vor, daß manche Mails unverändert empfangen werden, andere verändert.

    Bei manchen Empfängern tritt das Problem deutlich häufiger auf als bei anderen, bei manchen Empfängern fast nie.

    Woran liegt das, was kann ich dagegen tun?

    Meine Konfiguration:
    Windows 98 SE
    Outlook 97
    E-Mail-Sendeformat: MIME
    Zeichensatz: ISO 8859-1

    Danke für jeden Tip!

    jkkj
     
  2. Gast

    Gast Guest

    Wenn deine Angaben unten stimmen(erstaunlich,denn die meisten Outlook-User machen}s falsch),dann kannst du gar nichts tun,außer die Empfänger darauf hinzuweisen,dass ihre Maileinstellungen für den Arsch sind.

    Wenn du allerdings konsequent wärst,würdest du das Mailprogramm wechseln und dies auch deinen Freunden empfehlen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen