1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Win98SE-Sound mit nForce2

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von miclin, 19. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. miclin

    miclin Byte

    Registriert seit:
    11. November 2001
    Beiträge:
    34
    Habe das Epox-nForce-Board mit dem AC97-onboard-Sound. Habe unter WindowsXP satten Sound, unter Windows 98SE jedoch nicht.

    Gerätemanager Windows 98SE:
    - MPU-401-MIDI
    - NVIDIA nForce Audio Codec Interface
    - NVIDIA nForce MCP Audio Prologic Unit
    - Stabdard-Gameport
    (keine Gelb- oder Rotmarkierung)

    unter Windows XP:
    - wie vor - zusätzlich jedoch
    - Audiocodecs
    - Videocodecs
    - Legacy-Audiotreiber
    - Legacy- Videoaufnahme
    - Mediensteuergerät.

    Wer hat einen Rat für mich?
     
  2. miclin

    miclin Byte

    Registriert seit:
    11. November 2001
    Beiträge:
    34
    Hab die aktuellen Chipsatztreiber von Mitte Januar d.J. versucht, zu installlieren. Gleichwohl die Installation nicht klappt (bricht immer ab), funzt mit einem mal der Sound ...
     
  3. miclin

    miclin Byte

    Registriert seit:
    11. November 2001
    Beiträge:
    34
    Bin immer noch nicht weiter und ihr habt auch keine Ideen mehr? Ok die Epox-Seite, nur mein Englisch ist nicht so gut ...

    Es gibt bei mir und Win98 kein Lautstärkeregeler in der Taskleiste. Und das Menü weist die Lautstärkeregelung aus, nur nach dem Bestätigen passiert gar nichts.

    Habe schon etliche 98er Installatioonen gemacht, aber die Lautstärkeregelung brauchte ich nie gesondert installieren.
     
  4. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    War ja auch nur so ne Idee. Die Soundunterstützung (Mischpult) muß Du so weit ich weiß bei 98 installieren.

    Gruß
    Christistian

    PS: Wenn Du dir die Lautstärke Anzeige rechts in der Tastbar zeigen läßt, kommt auch ein doppelklick zum Mischpult.
     
  5. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    geh mal auf die seite von epox oder nvidia und schaue nach, ob es da chipsatztreiber für 98se gibt, ist ja leider keine selbstverständlichkeit mehr.
     
  6. miclin

    miclin Byte

    Registriert seit:
    11. November 2001
    Beiträge:
    34
    Kann
    "Programme/Zubehör/Unterhaltungsmedien/Lautstärkeregelung" erst gar nicht aufrufen - es wird einfach kein Mischpult angzeigt.

    Selbst bei den Systemklängen funzt der Sound nicht, insofern kann auch ein fehlendes Kabel nicht die Ursache sein. Trotzdem: Danke.
     
  7. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Mal nachgeschaut das in WIN98 alle Lautstärke auf Max gestellt ist. Ist schon öfter passiert das dem nicht so war. So weit ich weiß ist es bei 98 auch noch zwingend erforderlich das der Ton von CD mit dem extra Kabel an den Sound geliefert wird.

    Gruß
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen