WinAMP 2.81 besser als 2.9x ???

Dieses Thema im Forum "Software allgemein" wurde erstellt von mudie, 15. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mudie

    mudie Halbes Megabyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    667
    Hallo zusammen,
    Windows XP steht in den Soundeinstellungen unter Quadrophonie. Angeschlossen an die SB512 sind 1 paar Stereo Lautsprecher und am 2. Ausgang zur Zeit ein Kopfhörer (ist ja auch egal ;-)). Winamp 2.81 sendet ein TonSignal auch an den Kopfhörer - nachfolgende Winampversionen machen das nicht mehr - schade.
    Kennt jemand das Problem ? Oder ist es gar keins ? Muss ich irgendwo was einstellen, was ich übersehen habe ? Wie gesagt Winamp 2.81 draufgespielt und kein Problem mehr. Stellt sich die Frage, ob man überhaupt eine andere Version braucht (für Video sowieso nicht).

    Wär prima, wenn da jemand eine Idee hätte.

    mfg
    mudie
     
  2. Noob2Profi

    Noob2Profi Halbes Megabyte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    765
    wie z.B. windows mediaplayer.
    gib unter xp mplayer2 ein, der läuft viel schneller....

    mfg
     
  3. mudie

    mudie Halbes Megabyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    667
    Hi Dieschi
    Ach so....vielen Dank. Ist ja wieder mal typisch für die heutige Softwareentwicklung. Neue Versionen können weniger....sehen dafür aber besser aus.

    mfg
    mudie
     
  4. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Naja, ist Geschmackssache ..
    Mir gefällt der 3er absolut nicht.

    Gruß, dieschi
     
  5. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo mudie,

    der 2.9ner Winamp wurde nur entwickelt und um die Videiwiedergabe erweitert um davon abzulenken was für einen Mist Nullsoft mit dem 3er Winamp verzapft hat! ;)

    Wen du einen anderen Player für Videos hast ist ein Upgrade auf eine höhere WinampVersion als die 2.81er nicht norwendig!
    Außerdem kann Winamp2.9 nichtmal DVDs wiedergeben - Winamp2.81 mit z.b. dem NiceMC-PlugIn kann das (setze ich ein) ;)

    Bleib bei deinem 2.81er - damit machste nix verkehrt.

    Gruß, dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen