Winamp macht Äger unter WinXP?

Dieses Thema im Forum "Audio" wurde erstellt von h_klein, 10. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. h_klein

    h_klein Kbyte

    Ich bin win Fan von Winamp und hatte den Player unter WinME immer problemlos in Betrieb. Nun habe ich mir die letzte ALDI-Kiste MD8386 geholt und natürlich Winamp installiert.

    Zu meinem allergrößten Erstaunen dauert die Titelanwahl in einer Playliste geschlagene 45sec. Das Lied läuft zwar los, aber Winamp ist in der Zeit nicht mehr nutzbar und reagiert überhaupt nicht mehr.

    Ich habe rumprobiert und das Phänmen tritt nur auf, wenn ich auf "Shuffel" stelle.

    Ich habe bereits die Versionen 2.09, 5.08 und 5.09 getestet... alle mit dem gleichen komischen Verhalten. Hat jemand eine Erklärung dafür?

    Vielen Dank m Voraus!
    h_klein
     
  2. playmobil

    playmobil Kbyte

    Wieviele Player sind denn parallel noch installiert?

    ich meine Real Player, iTunes usw.

    Wechselwirkungen können dann nicht ausgeschlossen werden.
     
  3. mroszewski

    mroszewski Viertel Gigabyte

    1. deine Festplatte ist zu langsam
    2. check mal die Systemauslastung im Tastmanager
    3. mach den Haken weg im Einstellungen Menü, Tag-informationen laden beim anzeigen auf Playlist auf Tag-Informationen anzeigen beim abspielen, ich vermute mal, daß das auf anzeigen in Playlist eingestellt ist und winamp von allen aktuell auf Playlist angezeigten mp3s die Tag-Informationen lädt, beim Shuffle Betrieb geht das Prog dann immer in einen anderen nicht angezeigten Bereich der PL und es stehen mp3s drin, dessen Tag-Infos noch nicht geladen wurden.
     
  4. h_klein

    h_klein Kbyte

    Hallo playmobil,
    auf der Kiste war schon der Windows Media Player, Real Player und QuickTime vorinstalliert.


    Hallo mroszewski,
    das sollte hoffentlich nicht der Grund sein denn der neue Compi ist eine 3,2GHz Kiste mit flotter S-ATA Festplatte und der alte Rechner (wo das Problem nicht auftritt) "nur" ein PII mit 400MHz. Der Festplatten-Datendurchsatz ist auf dem MD8386 laut AIDA32 um einen Faktor 3 höher. Die Eistellung mit dem ID3-Tag und der Playliste sind auf beiden Compis identisch...

    Viele Grüsse
    h_klein
     
  5. schwarzm

    schwarzm Viertel Gigabyte

    Na da siehst du es! Ich habe nämlich mit WinXP und WinAmp keine Probleme.
     
  6. h_klein

    h_klein Kbyte

    Um ehrlich zu sein glaube ich nicht, dass der Real Player oder QuickTime dran schuld sind, wenn sich WinAmp aufhängt... das hatte ich auf der alten Kiste auch laufen.

    Aber ich habe einen interessanten Beitrag gefunden, der als Übeltäter den eTrust EZ Antivirus beschuldigt.

    Das würde aber bedeuten, das auf keinem der ALDI-Rechner der WinAmp gescheit läuft??? Ich muss ich mal testen, was passiert, wenn ich den Virenscanner deaktiviere...
     
  7. h_klein

    h_klein Kbyte

    Hallo Leute,
    es ist offenbar wirklich eTrust EZ Antivirus der den WinAmp aufhängt...

    Wenn ich die "Echtzeitüberwachung deaktiviere", oder die Prozesse
    - Inodist.exe
    - InoRpc.exe
    - InoTask.exe
    (die laut Google zum eTrust EZ Antivirus gehören) im Taskmanager abschiesse, dann läuft der WinAmp wieder normal...

    Merkwürdig, das dann das Problem nicht häufiger auftritt!
     
  8. mroszewski

    mroszewski Viertel Gigabyte

    Problemlösung -> alternativen Virenscanner benutzen.
     
  9. h_klein

    h_klein Kbyte

  10. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Is ja sehr aktuell...
    Außerdem steht dein e-trust in dieser Liste unter AntiVir.

    Für aktuelle Ergebnisse:
    www.av-comparatives.org

    Da is dein e-trust allerdings net dabei.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen