Windows 2000- eigener SMTP-Server

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von bernie.m, 20. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bernie.m

    bernie.m Byte

    Registriert seit:
    4. August 2000
    Beiträge:
    18
    Hallo, ich hab da ein riesen Problem mit meinem SMTP-Server (im IIS). Ich habe unter Windowskomponenten nur den SMTP-Dienst installiert. Aber ich hab auch ein Proxy laufen (AVM KEN!). Können die beiden miteinander überhaupt ? Auf jeden Fall konnte ich den Dienst nicht starten, solange KEN! aktiv wahr. Der Grund den SMTP-Dienst zu installieren war, weil ich mehrere E-Mail Konten habe und weil man bei KEN! nur einen SMTP-Server angeben kann. Und wenn ich z.B. mit meinem Freenet Account eine Mail verschicken will mit Outlook, geht das leider nicht. Immer nur mit dem Account, der den selben SMTP-Server nutzt wie KEN!. Muß ich bei KEN! als SMTP-SERVER meinen neu eingerichteten angeben ?

    Ein weiteres Problem hab ich mit meiner Netzwerkkarte. Wieso kann man seine eigene Netzwerkarte unter W2K nur noch anpingen, wenn man mit einem weiteren Rechner verbunden ist im Netz. Wer kann mir helfen? Ich bin echt ratlos...

    MfG bernie.m
    [Diese Nachricht wurde von bernie.m am 20.10.2001 | 16:00 geändert.]
    [Diese Nachricht wurde von bernie.m am 20.10.2001 | 16:03 geändert.]
     
  2. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Naja, vielleicht wissen es die anderen in diesem Thread nach 1,5 Jahren auch schon - so wie Du ;);)
     
  3. BigWumpus

    BigWumpus Byte

    Registriert seit:
    10. April 2002
    Beiträge:
    55
    Ähhhh,

    Freenet-Account bei jemanden der die Kohle hat, einen W2K-Server hinzustellen ?

    Muß ich jetzt nicht verstehen....

    Die Profis, die den W2k-Server installiert haben, kennen aber SMTP-Relayserver vom ISP ?
    Da würde ich mal nachfragen...!
     
  4. BigWumpus

    BigWumpus Byte

    Registriert seit:
    10. April 2002
    Beiträge:
    55
    Tja,

    Win2k kann einen schon echt nerven.
    Wenn ein NIC eine IP-Adresse hat, sollte diese anpingbar sein, nicht so bei Win2k, da muß auch ein (nicht genutzer) Link stehen...

    Ich sach nur... 192.168.0.1 ist für den lokalen PC tot, solange der Kollege den PC nicht eingeschaltet hat. Nettes Feature für Anti-Viren-Soft mit POP3-Servern...
     
  5. pc_chris

    pc_chris Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    500
    Das ist so nicht ganz richtig. die karte geht zwar, aber wenn du einen ping auf der tx leitung raussendest, und dieser auf der rx leitung nicht ankommt, kann das os doch nicht sagen, das der ping geht. das ist dann sozusagen im os ein fehler, also der ping wird nicht aufs netzwerk rausgeschickt sondern ist nur softwaremäßig. genauso könntest du 127.0.0.1 pingen, das ist das gleiche.

    Es ist kein fehler, sondern richtig.

    chris
     
  6. bernie.m

    bernie.m Byte

    Registriert seit:
    4. August 2000
    Beiträge:
    18
    Hi, Danke für den Tip. Aber meine Netzwerkkarte muß sich auch anpingen lassen, auch ohne das sie im LAN angeschlossen ist. Sobald die Treiber installiert sind und IP-Adresse u. Subnet vergeben ist, dannnn muß dat doch gehn. Bei Nt 4.0 hats doch auch gefunzt.

    mfG bernie.m
     
  7. pc_chris

    pc_chris Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    500
    hi,
    der SMTP Server vom ISS würde dein Problem nicht lösen, denn soweit ich weiß ist das ein relay-server. Der Arbeitet auch nur mit einem Server im Internet zusammen.

    Hast du denn Ken! schon auf die neue Version geupdatet??
    Die kann glaube ich mehrer SMTP Server verwalten.

    Deine Netzwerkkarte kannst du natürlich nur dann anpingen wenn diese einen Link hat, andere Rechner sind egal. Ist ja auch logisch, denn ohne Link arbeitet diese ja auch gar nicht.

    cu
    chris
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen